Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Canon Cameras C-100 clip “seams” question

Tagged: 

  • C-100 clip “seams” question

    Posted by Kelly Griffin on October 9, 2023 at 7:18 pm

    I should have asked this a long time ago, but on long recordings I’m aware that the C-100 has to break them up into individual 12(?)-minute-long clips. I consistently get about a two or three-frame gap between the end of one clip and the start of the next. I got hosed several times on my latest recording with parts of words missing.

    Is there some setting or some firmware file I should know about to remedy this?

    Tom Morton
    replied 6 months, 1 week ago
    2 Members · 1 Reply
  • 1 Reply
  • Tom Morton

    October 10, 2023 at 6:27 am

    Think there’s a few reasons why clips get cut, but the audio should never drop out. The clips get cut into smaller parts as a failsafe to ensure there’s not a problem – some file systems will only support files up to a certain size, some cameras will only have the RAM to store a certain amount of data before it has to be dumped on the card.

    My 5D splits files at 4GB size, but I’ve never had an audio issue. I don’t think the setting can be changed so you might be best off getting an external audio recorder. I use the Zoom H1N and it’s very good value for money.

    There’s a long conversation about this on the canon forums: https://community.usa.canon.com/t5/Camcorders/Split-files/td-p/251458/page/4

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy