Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Boris FX boris red / premiere pro cc 2017 – video tracks do not appear on red’s UI

  • boris red / premiere pro cc 2017 – video tracks do not appear on red’s UI

     peter mcauley updated 3 years, 3 months ago 2 Members · 3 Posts
  • alius sato

    May 29, 2017 at 1:26 pm

    i’m coming from avid, where things do work – and very fond of boris red there.

    now i’m trying to do simple titles over image on ppcc 2017, but:
    if i put the red-filter on a transparent slug over image, i see black on V1, and no other V-tracks appear.
    if i put the red filter on the clip, i see the “rushes” of V1 and they play, but i do not see the clip with the proper IN/OUT points inside the sequence in question.

    and i only ever see V1 in red, not the stacked V-tracks (up to 6?) that appear in avid.

    a bit bummed about what’s going on here. is this even supposed to work? or – do i need to upgrade one or the other program. i got red Boris RED 5.5.3 and ppcc 11.01.

    or – should i just recreate the comps in AE?

  • alius sato

    June 19, 2017 at 11:16 am

    bump. anyone?

  • peter mcauley

    November 29, 2017 at 7:06 pm

    Hi There,

    Only in Avid will you see multiple tracks of host video, which is why you are not seeing additional host video tracks while working with RED in Premiere Pro.

    You can create new media tracks in RED and then pull in the video directly from the desktop or any mounted volume by clicking on the V1 icon to the right of the track in the timeline, which brings up a media browser and this is the way to composite with multiple tracks of alternate video layers using RED in Premiere Pro.

    I hope this helps.

    Peter.

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy