Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Blackmagic Design BM HD Pro no video output.

  • BM HD Pro no video output.

    Posted by Neil Sadwelkar on July 15, 2005 at 1:48 pm

    Mac DP 1.8 G, MacOSX 10.4.1, QT 7.0.1, BM 5.0.
    No FCP, this machine runs VirtualVTR for recording 10-bit video. I don’t see any video output at SDI out. Fortunatly the machine also has a Panther boot on another hard disk. When I boot Panther all is well.
    What I did last on the “Tiger side” was to load BM 5.0 and during the install it automatically deselected the uncompressed codec. I let that be. No QT video output after install. Then I ran the install again and this time selected the uncompressed codec.
    Incidentally the same system had the BM 5 beta drivers and that had worked fine. Also the BM system preferences has “Legacy QT playback” grayed out.

    I read in some earlier posts of a similar problem and Simon had reported that he had Automatic duck that was interfering.

    Anyone know more on this?

    Neil Sadwelkar

    Neil Sadwelkar replied 19 years ago 2 Members · 2 Replies
  • 2 Replies
  • Jason Levy

    July 18, 2005 at 6:01 am

    Had the same problem… had to go back to 5.0

  • Neil Sadwelkar

    July 18, 2005 at 2:45 pm

    It did, but apparently that goes away if you uninstall first before install.
    I haven’t gone back to 5.0b2, tried 5.0b4 but that did’t work too so I switched to a Panther install I had on the same system and all is well.

    Neil

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy