Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums DaVinci Resolve Black Magic Decklink SDI is MIA

  • Black Magic Decklink SDI is MIA

  • Paul Golden

    June 29, 2012 at 12:45 am

    I’m trying out a flashed PowerColor Single Slot Radeon 6850 card in my Mac Pro 4,1. It has been correctly flashed with a Mac EFI and seems to work like a native Apple card. I picked it because it is a single slot card and is much like the 5770 in needing only a single power tap.

    When I put this card in the system (Slot 1 or Slot 2), the Apple logo shows properly on boot and the card shows up correctly as a 6850 in the About this Mac Graphics Cards and PCI lists. The other cards (GTX285, Caldigit Raid Card) show up in the PCI list, but the Black Magic card won’t appear. The Mac does not recognize the card. It doesn’t matter whether I have the 6850 by itself or with another card in the box.

    If I pull the Radeon card and boot from the 285 (or a GT120), the Black Magic card magically reappears on the PCI list and I’m able to output SDI again. I asked BM support, but there was just polite head scratching.

    I realize the 6850 is not a “supported” card, but I’m surprised that it would cause the BM card to “vanish” altogether.

    Any theories on what might be causing the Black Magic card to fail?

Viewing 1 of 1 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy