Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Boris FX BCC7 3D Extruded Text Crashing AE

  • BCC7 3D Extruded Text Crashing AE

     Topher Welsh updated 11 years, 9 months ago 2 Members · 3 Posts
  • Topher Welsh

    December 12, 2010 at 12:41 am

    I am running Win7 x64 16 GB RAM AE CS5 with a Quadro FX 4000 Video Card. with the most recent version of BCC 7.0.4.

    I have updated Production Premium and also tried re-installing AE. (Just re installed AE, PR, and PS

    I have tried about 20 different versions of the drivers for my Quadro FX 4000, none of them fixed the problem.

    The plugin won’t even load, it freezes, then crashes. All the other 3D plugins don’t work either, some let me apply it, but not tweak paramenters, and some just crash it right off. EPS Extruder lets me pick an EPS file, but after that, it crashes.

    I know that the card works with it, because it worked before, I just have no idea why it isn’t working now.

    I also have an old Quadro FX 540 installed as well, but that is just for third monitor support, and I tried taking that card out, and it didn’t make a difference, everything crashes the same.

    PLEASE I am missing my 3D Extrusion plugin, and I have a project with a lot of 3D stuff needed.

    If anyone has an idea what to do, please let me know. I am going to completely uninstall and reinstall the Production Premium package now, to see if it makes any difference.


  • Boris Yamnitsky

    December 12, 2010 at 2:24 pm

    We have this card in the lab and we tested with it. It is approved.

    “I know that the card works with it, because it worked before, I just have no idea why it isn’t working now. ”

    Are you saying extrusions worked before on the same card and driver? We need to figure out what changed.

    Are you using dual monitor setup? Try to switch to single monitor in nVidia control panel. I’ll be watching this thread.

    Boris Yamnitsky

  • Topher Welsh

    December 12, 2010 at 5:22 pm

    Ahhh it seems to be the Triple monitor setup. I disable all but my main monitor, and tried the plugin. It worked, and then I turned on the other 2 monitors one at a time, and they all work now.

    Weird… such a simple thing, and it ended up working. I am using the latest drivers on the Quadro FX 4000, and the latest Boris update.

    Thanks for the help! I really appreciate it!

    Topher Welsh
    Toe Fur Productions –
    Webmaster –

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy