Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Media 100 Batch Require problems

  • Batch Require problems

     Chris Barrett updated 3 years, 10 months ago 4 Members · 8 Posts
  • Becky Glover

    August 27, 2008 at 10:32 am

    Hello!

    One of my bins is refusing to reacquire, the media is offline so I need to recapture it but when the reacquire box appears there are no items to recapture in the bottom section, just the bin in the top section…. Other bins work fine….Any ideas?

    thanks for your time

  • Floh Peters

    August 27, 2008 at 10:39 am

    Yes, most likely you have a “standard mismatch”. If you look in the batch acquire window, there is a row with 4 symbols between the upper and lower area. If you click on the exclamaiton mark sign, you probably will get your clips to show up with a “std. mismatch” message. This means that you try to reacquire with a different setting, e.g. 4:3 clips with your hardware set to 16:9. Either you need to set your hardware to the correct settings, or if you want to force reacquire in your current hardware settings you need to hold down CTRL and Shift to force video and ALT and Command to force audio to be reacquired in your current settings at the time you enter batch reacquire.

  • Becky Glover

    August 27, 2008 at 11:20 am

    Thanks Floh, that has worked, however now it only sees some of the clips to reacquire not all that are selected in the bin….

  • Becky Glover

    August 27, 2008 at 11:22 am

    scrap that, I have figured it out. Thank you! You are a bit of a legend 🙂

  • Joe Hayden

    October 15, 2011 at 4:00 pm

    Flo:

    Your post from a little over 3 years ago is still helping. Had to reacquire some footage into M100 v2.01 from an old 640 x 480 Vincent Media 100 program and got the “Standard Mismatch” error. With your suggestion I was able to get the footage in.

    Thanks.

    Cheers,

    Joe

    L.O.A.

  • Chris Barrett

    October 7, 2018 at 4:49 pm

    I know this is years old but I was tearing hair out trying to update and redigitize some stuff off DV that was originally put in prog with other Media 100 standard and of course it wouldn’t let me see it or do it. After hours of messing I looked up here and of course Floh has the answer but why isn’t it more clear in the pdf manual ?

    Believe what I see!

  • Chris Barrett

    October 7, 2018 at 5:22 pm

    Having got very pleased with myself and Floh I now find the system crashes if I try and add the Audio to Batch redigitize/aquire. Is this anything to do with it now coming in through DV / firewire instead of the original Audio leads ? Any ideas much appreciated if anyone still sees this !

    Believe what I see!

  • Chris Barrett

    October 7, 2018 at 5:42 pm

    Well I can see that the original audio is logged as 44100 and the DV new redigitize is 48000 so it won’t let me do it – even though there is no orriginal audio or video (deleted) only the log. How does one manage that. I tried a new 48000 timeline and copy and paste but it doesn’t let me place the 44100 in it. Is there any way of changing the original log or overriding it ? Getting grey hair ….

    Believe what I see!

Viewing 1 - 8 of 8 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy