Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums VEGAS Pro Batch rendering issues with Vegas pro 16 & Vegasaur

  • Batch rendering issues with Vegas pro 16 & Vegasaur

     Richard de Jonge updated 1 month, 1 week ago 2 Members · 3 Posts
  • Richard de Jonge

    April 17, 2022 at 12:46 pm

    Might be a little left field considering my 3rd party plug-in, but the fault might also have aspects -in-scope for Vegas too, let’s find out.

    I create all my projects in separate files, which creates convenience for c&p YouTube titles, website titles for the media etc

    https://imgur.com/UwITnU0https://imgur.com/UwITnU0
    I feed in over 60 projects at a time to Vegasaur Transcoder using Magix AVC/AAC MP4, set a macro to name the output file a certain way, save into appropriate ‘rendered projects’ folder and upload to YouTube.

    The fault process is;
    *First project in transcoder queue rendered successfully.
    *subsequent projects display the following error message
    https://imgur.com/apYolUMhttps://imgur.com/apYolUM
    “Warning: An error occurred during the operation.
    A file had to be renamed during the operation.”

    Expanded message is: A media bin named ‘Main Timeline’ already exists, renamed duplicate bin as ‘Main Timeline (2)’.

    This breaks the very principle of using the transcoder to batch render videos overnight as the warning must be dismissed prior to the process continuing.

    Additionally, extra files are generated on disk during this process, whereas that wasn’t the case prior.

    (200kb) 篠螺 悠那 – I’m home… [ house-trance ] ♫ Masa BMS Pack ♫.veg.sfk < .sfk is always generated

    (55MB) 篠螺 悠那 – I’m home… [ house-trance ] ♫ Masa BMS Pack ♫.veg.sfap0篠螺 悠那 – I’m home… [ house-trance ] ♫ Masa BMS Pack ♫.veg.sfap0

    https://imgur.com/xeZBM9fhttps://imgur.com/xeZBM9f

     

    I have not been able to find a solution to this, but I have tried the following:

    *Upgrade Vegasaur from ver 3.9 > 4.1

    *Reinstall Vegas, use new folder on ssd

    *windows updates and the normal bs

     

    No result. This nearly absolves Vegasaur of any fault in the operation.

    At my wits end, here I am…. help :'(

    Versions
    Windows 10 21H2
    Sony Vegas 16.0.0.248
    Vegasaur 3.9

    Hardware

    Dell Precision 7520 mobile workstation, 32gb ram, 512gb nvme ssd, 512gb sata SSD,
    Nvidia Quadro M2200

  • Ann Bens

    April 17, 2022 at 7:35 pm

    You posted in the Premiere Pro forum…

  • Richard de Jonge

    April 18, 2022 at 11:09 am

    Not according to the forum breadcrumbs… ?

    ForumsVEGAS Pro › Batch rendering issues with Vegas pro 16 & Vegasaur

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy