Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Maxon Cinema 4D Background image transparency

  • Background image transparency

     Alan Lacey updated 12 years ago 2 Members · 3 Posts
  • Alan Lacey

    March 10, 2011 at 11:38 am

    Sorry if this has been asked before but I couldn’t find anything doing a search.

    I have a jpg image placed as a background in one of my orthogonal viewports and would like to dim it down a bit. The transparency and alpha mode options on the viewport\back tab are greyed out. I’ve tried other image formats (tga,png) but still can’t use the transparency option.

    I have used this before but just can’t remember the details. What am I forgetting?

    FlashXDR,XDcamHD,XDcamEX,D9 etc

  • Miroslav Hora

    March 10, 2011 at 2:25 pm

    Do You have Show image option checked? Are Transparency and alpha options the only grayed out checkboxes or is grayed out the whole attributes panel?
    Prague – CZ

  • Alan Lacey

    March 10, 2011 at 6:31 pm

    Found it thanks Miroslav, It needs to be OpenGL viewport, mine was set to software shading.


    FlashXDR,XDcamHD,XDcamEX,D9 etc

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy