Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Boris FX Avid MC 3.5.1 ASpringBuffer Timeout error

  • Avid MC 3.5.1 ASpringBuffer Timeout error

     mark anderson updated 13 years, 2 months ago 3 Members · 10 Posts
  • mark anderson

    May 28, 2009 at 10:29 pm

    Not 100% sure, but am using avid 3.5.1 and BCC 4 and running into this annoying error as i use BCC effects. quiting the program and restarting seems to take care of it. Avid was not a lot of help either. using HP8400 with 3 gigs ram (yes, i did the ram fix). it comes and goes, but is mostly with multi-layer graphics, logos and effects on short promotional spots. Any ideas? Thanks


  • peter mcauley

    May 29, 2009 at 12:49 pm


    Can you describe the symptoms of the problem that you are seeing? Please list the exact steps – the more information that you can provide, the easier it is for us to understand what may be going on.

    Also, you should realize the BCC 4 is quite old at this stage – Avid MC 3.5 is the latest version of that editing system and you should consider upgrading to the latest version of any plug-ins that you are using in that editing environment. The reason for this is that the editing system may include changes that were not considered when the plug-ins were being developed and this may account for some of the instability that you are experiencing with the program.

    Anyway, please provide some additional information on the problem that you are seeing and we’ll see if we know of a solution, but be prepared that it might mean that you need to upgrade the filters.



  • Matt Mullen

    May 29, 2009 at 2:19 pm


    ASpringBuffer Timeout errors are typically associated with some type of corruption.

    You’ll want to try creating a new Avid user, deleting the settings files ( mcstate, site settings, and site attributes located in the Media Composer > Settings folder). Or by trying to isolate a specific effect, clip, or track.

    The easiest way to do this is by playing “in to out” until you narrow down a specific are that gives you the issue.

  • Matt Mullen

    June 1, 2009 at 6:15 pm


    Have you made any progress on this?

  • mark anderson

    June 3, 2009 at 5:56 pm

    thank you matthew and peter,

    this seems to happen across various sequences with completely different footage. (i do short promos, so each one is like a new baby). changed to various user settings also in the system, still a problem. will try to do a completly new user and trash the state and database. seems to be worse on more complex promos with a lot of fx on them, which is why my first thought went to ram memory. like i say, if i restart the system and immediatly render, i’m usually ok. it’s just a hassle!


  • Matt Mullen

    June 5, 2009 at 8:09 pm

    Have you tried isolating areas of the timeline using in/out markers and the play in to out function?

  • mark anderson

    June 9, 2009 at 3:23 pm

    hi matthew, the thing is, i get this on new projects, new formats, new clips, new graphics. i work on promos so i go through about a dozen or so projects a week from all different sources. i’ve tried different users, different settings, etc. still it appears. i recently had it come up without a bcc effect being used. now i wonder if it’s avid.


  • Matt Mullen

    June 9, 2009 at 4:39 pm

    It looks that way as this is a corruption type error.

    What kind of drives are you using for your media? Have you trashed the media database files (msmmmob.mdb and msmfmid.pmr) located in the media folders? They will rebuild upon launch, this can possible find any corruption in your media folders. Are you using MXF or OMF?

    I know you said you did not have a good experience with Avid support but you may want to try contacting them again on this issue, especially if you have a support contract with them.

    If not you may want to try opening an account and posting on the Avid online community. There is a wealth of knowledge and expereienced Avid users there. The site is

    let me know if and when you find a solution. I’ll let you know if I can help you further.

  • Matt Mullen

    June 15, 2009 at 6:35 pm


    Any luck thus far? We’d very much like to see you get your project back up and running.

  • mark anderson

    July 13, 2009 at 6:33 pm

    Peter, here’s some more symptoms if you’re around still. the error hardly ever occurs instantly when the effect is applied. it usually takes a few minutes, then as more effects are added to the sequence, or more time line scanning is done, it pops up. seems like it would be “running out of ram”. just very annoying.


Viewing 1 - 10 of 10 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy