Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums DaVinci Resolve Auto sync problems

  • Auto sync problems

     Jon Zanone updated 6 days, 12 hours ago 3 Members · 6 Posts
  • Jon Zanone

    February 15, 2021 at 4:43 am

    I’m having some issues with auto synch I hope the collective can help with.

    I’m on DR Studio 17.9 beta. I’ve got a number of interviews with RED Helium camera audio from the scratch mic and a separate audio file from a MixPre6. The camera and mixer were not jam synched. The interviews were all shot within 3 days of each other – no settings in the camera or mixer were changed. The camera frame rate is 24, but the mixer was set to 23.976. About half of the clips synch fine – I’ve created separate bins for each interview. Others do not. Each clip has plenty of pre & post roll, and each clip has an audible clap for a slate.

    I can sync some of the clips in the cut page, others I have to manually synch in a timeline.

    Any thoughts on why I can’t sync all my clips using the auto sync feature?

    Thanks!

    Jon

  • David Baud

    February 15, 2021 at 7:29 am

    You may want to describe the way you are trying to sync clips in Resolve : I can think of at least 3 different ways to do it. If you want some help, try to tell us the steps you are taking.

    From my experience, using audio waveform works great most of the time.

  • Jon Zanone

    February 15, 2021 at 1:23 pm

    I’ve tried Right-clicking on the clip (and the folder the clips are in) and selecting ‘Auto Sync Audio / Waveform, as well as timecode’. Timecode works but I can’t work out the offset to get the clips to line up. I’ve used the cut page – it works for some clips and not for others. Oddly, some of the clips that wouldn’t auto-sync will sync on the cut page. Of course I’ve built a timeline and lined them up visually.

    It seems very random and I can’t figure it out.

    Jon

  • Michael Gissing

    February 15, 2021 at 11:08 pm

    For future reference if audio files have the wrong timecode, there is free software from Sound Devices that allows you to change the frame rate of the embedded timecode.
    https://www.sounddevices.com/product/wave-agent-software/

    Audio is simple in that it should always be recorded at a fixed sample rate of 48khz so it is real time at that sample rate. Having the correct timecode to match the sequence will help when it has been set incorrectly to the camera rate and prevent the NLE software doing a sample rate conversion and making the file drift from real time.

    Wave Agent is also handy if you want to split polywav files into separate mono files.

  • David Baud

    February 16, 2021 at 5:30 pm

    It is difficult to say for the clips that do not sync without having a look at the footage. Have you checked the settings for the audio tracks for these clips? In any case it sounds like it is related to the issue of a different frame rate recording for your audio. I would fix that first and try again.

  • Jon Zanone

    February 19, 2021 at 12:44 pm

    Resolved… in Resolve, so to speak.

    Turns out my camera scratch audio track was very low and DR couldn’t sync – I had to manually sync. In the media page, load the video you want to sync. to the right of the clip viewer is an audio meter, and just above the meter is a label ‘Meter | Waveform’. Click the waveform label and you can inspect the video’s audio waveform. Now here’s the tricky part. Leave the video in the monitor and click ONCE on your good audio. You’ll see the waveform change to the good audio. Scrub both audio and video to the sync point (in my case I had a clapboard). Below the audio viewer there is a small ‘chain’ icon. Click that, and VIOLA! Your awesome video is now sync’d to your superb audio. Pro tip – ‘Alt + B’ creates a subclip.

    HTH,

    Jon

Viewing 1 - 6 of 6 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy