Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Audition Audition newbie – glitch during playback

  • Audition newbie – glitch during playback

  • Corey Pike

    March 20, 2020 at 4:10 am

    Greetings, I am familiar with Adobe AE and PP but am very unfamiliar with Audition. I have done some research on my issue but haven’t been able to find any solution.

    I am recording a 2 second jingle that is comprised of two vocal tracks. When I playback the project there is a crackle and a pop in the playback. Since Audition loops the tracks I let it play through a few times. The crackles and pops happens at different times each play through. After a few times they seem to go away. So then I try to export the project into an mp3 (although I have tried a few different file formats) and crackles and pops return.

    I am using pitch correction on both the tracks and there are no other effects.

    I was wondering if someone might be able to point me in the right direction into fixing this.

    Thanks in advance and I hope everyone is staying safe.

  • Steven Talley

    March 24, 2020 at 7:30 pm

    1. It could be your audio interface. render and playback on another device to confirm. try adjusting the buffer for the interface.
    2. Do you see the crackles and pops in the wave form?

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy