Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Apple Final Cut Pro Legacy Audio waveforms

  • Audio waveforms

    Posted by Alan Lacey on June 16, 2005 at 10:55 am

    I’ve just transferred an FCP4.5 project to another G5 for further editing and it’s lost the audio waveforms.

    Does anyone know why this should be, or a way of forcing FCP to rebuild them? the project was self contained and all the FCP files were transferred along with it and I set the scratch disks accordingly.

    Actually I’ve recently discovered that if I set the (audio) clip viewer to maximum zoom (highest mag) then the waveform does draw, but at any other zoom setting it wont, and neither do they display in the timeline.

    Thanks

    Alan (London)

    Alan Lacey replied 18 years, 8 months ago 2 Members · 4 Replies
  • 4 Replies
  • Martin Baker

    June 16, 2005 at 11:51 am

    Do a search for a folder called “Waveform Cache Files” and delete them. This will force FCP to recalculate the waveforms next time you open up the project.

    Martin
    Digital Heaven, London UK
    ________________________________________
    Ten Final Cut Plug-ins for just $10 each

  • Alan Lacey

    June 16, 2005 at 6:16 pm

    Thanks Martin,

    Delete the folder or just the contents?

    Alan

  • Martin Baker

    June 16, 2005 at 7:28 pm

    Doesn’t really matter – If you delete the folder itself then FCP will recreate it next time you start up.

    Martin
    Digital Heaven, London UK
    ________________________________________
    Ten Final Cut Plug-ins for just $10 each

  • Alan Lacey

    June 17, 2005 at 6:38 pm

    Ta, sorted.

    Alan

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy