Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums DaVinci Resolve Audio waveforms not visible in Resolve 17.1.1

  • Audio waveforms not visible in Resolve 17.1.1

     Nishi Sharma updated 3 weeks, 3 days ago 3 Members · 4 Posts
  • Nishi Sharma

    April 10, 2021 at 11:43 am

    After updating to Resolve 17.1.1, I can’t seem to view the audio waveforms. Please see the screenshot. The audio can be heard loud and clearly. I get the same issue in Fairlight. I can see the audio waveform in Scroller but not in tracks. I didn’t have this issue in V.16.

    Has anyone had this issue? How did you fix it? Thanks.

  • Michael Gissing

    April 11, 2021 at 8:03 am

    On the edit page you have the waveform turned off. But it should appear on the Fairlight page even when it is off on the Edit page. Your waveforms might have become corrupt. I’m sure there is a way to regenerate the waveforms. Not in front of my machine now but see if you can find that option in the menus

  • David Baud

    April 12, 2021 at 10:54 pm

    Even with waveform turned on, I have seen that behavior with some camera footage and long take. Sometime it might take some time to have the waveform updated.

    what is your file format? the length of the clip?

    I would try to cleanup cache and render files.

  • Nishi Sharma

    April 14, 2021 at 8:29 am

    Thanks, David for taking the time to reply to my problem. Yes, that seems to have cleared the problem.

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy