Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Apple Motion audio sync issue

  • audio sync issue

    Posted by Morten on April 6, 2005 at 3:33 pm

    has anybody else discovered if Motion looses audio sync after some seconds?
    Seems it plays back audio too fast – even the audio Waveforms are longer than audible in the timeline.
    So I guess I have to rely on the Waveform?

    – No Parking Production –

    FCP 4.5, Dual G5, X-Raid

    Noah Kadner replied 19 years, 2 months ago 3 Members · 5 Replies
  • 5 Replies
  • Noah Kadner

    April 6, 2005 at 3:55 pm

    Depends on the system speed but yes audio sync is not a strong suit of motion.

  • Morten

    April 6, 2005 at 4:03 pm

    Should work on a dual 2Ghz G5 w. 2,5GB ram and 1.8 TB X-Raid array – or I have to say creating motion design in Motion will have to stick to silent productions…

    – No Parking Production –

    FCP 4.5, Dual G5, X-Raid

  • Noah Kadner

    April 6, 2005 at 8:30 pm

    Well it’s Motion graphics not Motion sound. Sound is equally poor in AFX, Shake, Combustion etc.

  • Scot Walker

    April 6, 2005 at 10:46 pm

    Does it lose sync with a RAM preview?

  • Noah Kadner

    April 6, 2005 at 11:27 pm

    RAM preview is much better but honestly audio is something I’d not put at the top of the list of Motion excellence. Timings and sync should be worked out in your NLE.

    Noah

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy