Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Avid Media Composer Audio Suite reverb won’t work on music audio.

  • Audio Suite reverb won’t work on music audio.

    Posted by Dan Crouch on May 17, 2014 at 11:11 am

    Hi Guys,
    I am running a project with an audio sample rate of 48Khz.
    I am using some music tracks from i tunes which are 44.1 Khz

    They are set to convert as they play which works fine, but when I try and put a reverb effect on them
    there is an error and it doesn’t work due to the sample rate.

    I am not sure how to get around this, any help would be gratefully received.

    Avid 6.5.3
    Mac

    Cheers,
    Dan.

    Michael Phillips replied 9 years, 11 months ago 2 Members · 5 Replies
  • 5 Replies
  • Michael Phillips

    May 17, 2014 at 1:39 pm

    If you right click the clips in the bin and choose convert to 48kHz, do they now start working?

    Michael

  • Dan Crouch

    May 19, 2014 at 8:27 am

    Thanks for the post’s
    I have managed to convert an audio track from 44.1 Khz to 48Khz to enable reverb to work in Audio Suite.
    The problem is it will only allow me to render the reverb effect to another external drive. Not the main drive with the MXF’s on it.

    In fact if I put reverb on any audio file, I can only render to another extrnal drive. My mac hard drive is grayed out and an error ‘Exeption: Operation not supported, filename:/Volumes/work/Avid MediaFiles/MXF/3?creating/creating7’

    The Extrnal drive with MXF’s is called ‘work’

    Any further help on this would be great.

    Thanks
    Dan.

  • Michael Phillips

    May 19, 2014 at 6:39 pm

    I don’t know what to say on this one… do you have the internal drive filtered out?

    Michael

  • Dan Crouch

    May 19, 2014 at 6:58 pm

    Thanks for post Michael.
    I don;t know if I have drive (s) filtered out or not.
    I have just upgraded, is that an Avid setting or a Mac setting?

    Cheers,
    Dan.

  • Michael Phillips

    May 19, 2014 at 7:07 pm

    Settings->Media Creation. There are check boxes on the first tab for various filtering options.

    Michael

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy