Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums AJA Video Systems Audio stopped working on AJA io4K

  • Audio stopped working on AJA io4K

  • David Scott

    April 15, 2020 at 11:13 am

    Hi folks
    I’ve got a MacPro (2013) running OS 10.14.6 with MediaComposer and Premiere Pro.
    Thunderbolt 2 to AJA io4K.
    I’ve got picture out on SDI but the sound has suddenly stopped. Nothing from either the phono outs or the headphones socket. Same with both NLEs.
    I’ve tried both Thunderbolt ports and swapping out the Thunderbolt lead.
    Sound perfectly OK via a Blackmagic UltraStudio4K (which I generally use with Resolve), but the fan on it is quite loud so I prefer the AJA for general editing, plus the sound quality is better.
    I’ve checked the preference settings in the NLEs which are fine.
    Any thoughts anyone?

    Kind regards
    David Scott
    UK Editor & Colourist

  • Patrick Sheppard

    April 15, 2020 at 3:44 pm

    Since you’ve got audio through the UltraStudio4K (I assume via Thunderbolt), it sounds like something going on with the AJA unit itself.

    Did you try unplugging power from the AJA, waiting 20-30 seconds, and then reconnecting power?

  • David Scott

    April 15, 2020 at 5:50 pm

    Hi Patrick
    Thanks for the suggestion. Yes the Blackmagic IO is connected by Thunderbolt and is working OK. Yes I did try recycling the power on the AJA unit and the Mac a number of times over a few days.
    I’ve also had the case off the AJA unit to check for obvious dry joints, lose wires, burn components, clogged fan, but all seemed fine.
    I contacted AJA support, but was told very curtly that as it was out of warranty they weren’t interested and told me to contact a UK company… who never replied to my email. (A little disappointed by this as I’ve always held AJA in high regard).

    So here I am! Any other thoughts people?

  • Patrick Sheppard

    April 15, 2020 at 6:07 pm

    David,

    Is there audio over the AJA’s HDMI out? If so then it might indicate an issue with the analog audio out.

    Patrick

  • David Scott

    April 16, 2020 at 10:06 am

    Thanks again Patrick, a good idea. I have now tested HDMI out, and have picture but still no audio, so it appears to be both analogue and digital which is affected.
    I have also reinstalled the firmware… just in case… but that made no difference.

    It’s ironic that I bought a Blackmagic I/O and AJA I/ O at the same time and the AJA (which I’d always considered better quality) has failed first! Also sad that the support from them is poor. Looks like I’m stuck with using the noisy BM unit for the the time being.

  • Andy Edwards

    April 22, 2020 at 11:20 pm

    Hi David,

    Did you check the Audio mixer settings in the AJA control panel and check the box for Main App and Host Audio. If those are not checked, I have audio not pass through properly.

    Andy Edwards

  • David Scott

    April 23, 2020 at 7:41 am

    Genius Andy! It’s strange, the unit has been working fine for years and then suddenly the audio stopped. I wasn’t aware of having changed any settings. I had actually looked at this panel but thought it was configured correctly as I had “main app” selected. When I saw your image I tried also ticking the “host audio” box and – BINGO! The audio was back. Very bizarre, but delighted that unit is not heading for the scrap heap!!!
    Sending you a virtual high five! ☺

    Many thanks
    David Scott

  • Patrick Sheppard

    April 23, 2020 at 2:31 pm

    Yay! 🙂

  • David Scott

    April 23, 2020 at 3:01 pm

    Yay! Indeed! A big thank you to both of you for helping resolve this. The power of the forum 🙂

  • Andy Edwards

    April 23, 2020 at 5:09 pm

    Glad it’s working again! A couple of AJA firmware and software updates ago, this happened to a couple of our edit suites still using the iO4K boxes. Drove me batty wondering why this was happening when I thought the settings were not changed. It’s not like AJA said at the time, “we changed how audio works,” but I was guilty of not reading the update new features notes since their updates are pretty rock solid. Premiere would play audio just fine after the update for a day or so and then the editors would call stating their audio was no longer working. Checking that box got them back on track.

Viewing 1 - 10 of 13 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy