Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Audition audio sounds terrible in avid

  • audio sounds terrible in avid

     Durin Gleaves updated 16 years ago 2 Members · 2 Posts
  • ralph bertini

    January 27, 2007 at 7:26 pm

    Hi,
    I’m not sure what i’m doing wrong but…Editing in Avid xpro, exported a clip with very hissy audio into audition. Exported as an avi and then imported unto audition thru extract audio from video. I then applied the hiss filter. Great! sounds much better. Saved and then imported back to avid. Sounds like crap! crackly, static, icky. Go back to audition play the clip sounds beautiful (or at as good as it will sound shot by someone who doesn’t know what they’re doing…not me). Am I missing something. I used the manual and a fox pro book to get the mechanics down. I’m very new to audition. I’m editing in xpro 4.6 if it makes any difference

  • Durin Gleaves

    January 30, 2007 at 7:10 pm

    Hi creatureteacher,

    I’m not overly familiar with Avid, but perhaps you’re saving the file as a 32-bit WAV. I’ve found that 32-bit WAV and AIFF support is not handled the same in all applications. Maybe try exporting the cleaned-up file as a 16-bit WAV and see if Avid can import that properly.

    Durin Gleaves
    Adobe Audition

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy