Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro Legacy audio pops on playback

  • audio pops on playback

  • ralph bertini

    August 16, 2006 at 5:11 pm

    Can anyone tell me whats with the audio pops & crackles when playing from the timeline? The audio on the clips is fine. There’s also a “dropout” looking thing in the video from time to time. What gives?

  • ben oliver

    August 16, 2006 at 5:19 pm

    are you using mp3 files??????? everything within fcp has to be 48khz…or 32khz if that’s how your media/timeline is configured.

  • ralph bertini

    August 16, 2006 at 7:59 pm

    Thanks for the reply. No, I’m using audio from digitized from mini dv tapes at 48K. I may be crazy but it seems the pops aren’t always at the same place in the timeline.

  • Steve Ford

    August 16, 2006 at 8:08 pm

    I rember having that problem once. I ended up trashing the pref. files, exporting the files and importing them into a fresh program and the popping went away

  • ralph bertini

    August 16, 2006 at 8:23 pm

    Thanks, I’ll give it a try

  • Luke David

    August 16, 2006 at 8:33 pm

    you can try rendering the track or doing a mixdown; apple+option+r. good luck

  • alan

    August 18, 2006 at 1:01 am

    also try throwing away your audio render files. I’ve hada similar problems with my system. I’ll either trash the audio render files or export the audio as an Aiff file and re-import that file back into the timeline. Seems to work most every time.

Viewing 1 - 7 of 7 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy