Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Apple Final Cut Pro Legacy Audio capture volume too Low

  • Audio capture volume too Low

    Posted by Ed Stevens on April 2, 2005 at 8:42 pm

    First the equipment I am using;
    Apple G5 dual 2.5 FCP
    Blackmagic Deklink extreme board.
    Mackie 1604 mixer.

    I put tone into my mixer and adjust everything to zero. FCP meter reads -24.
    I went into capture pref. and advanced to set gain higher. Nothing happens.
    How can I set this so FCP reads -12?

    Thanks to everyone in advance.
    ED

    Michael Gissing replied 19 years, 2 months ago 3 Members · 3 Replies
  • 3 Replies
  • Mark Landman

    April 2, 2005 at 9:48 pm

    Open System Preferences (under the Apple Menu, not the Final Cut System Setting)

    Click on ‘Sound’

    Select the input device and turn up the input volume slider

  • Ed Stevens

    April 2, 2005 at 11:29 pm

    I appreciate the help but it did not work. Nothing moved at all when I increased the slider.
    ED

  • Michael Gissing

    April 3, 2005 at 10:54 am

    If you have an external mixer, adjust the gain prior to FCP. I assume you are going into the Decklink card via AES. 0VU reference tone should align to -20db on the FCP meters.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy