Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Encore DVD Audio “Buzzing”

  • Audio “Buzzing”

     Scott updated 17 years, 5 months ago 4 Members · 7 Posts
  • Scott

    July 2, 2005 at 6:42 pm

    2 out of 3 times when I place my curser in the timeline and hit the space bar to play back video in the timeline the audio is replaced by a Buzzing sound. If i place the curser in different spots around that one and try again several times the audio will finally play. The video was exported out of Premiere Pro and transcoded in Encore (1.5). The buzzing is definitly coming from the program and not the timeline. Anyone else with this problem? I updated every driver I could find and still no problems. I had no problems with 1.0 on my audio hardware. Any thoughts?

    Scott

  • Dave Friend

    July 5, 2005 at 1:23 pm

    Scott,

    You are not alone. I have seen the same behavior with encore. It doesn’t seem to matter if the source is an avi file or a m2v+ac3 asset.

    I have also had timeline audio playback be wildly out of sync. Stopping, setting the timeline cursor to a new point and playing again will sometimes fix it – sometimes not.

    In general timeline playback doesn’t seem to work all that well which makes setting chapter markers a hit or miss proposition.

    I too would like to hear any thoughts on these issues.

    Dave

  • Mike Cohen

    July 5, 2005 at 3:15 pm

    I thought that was a feature of Encore – keeping you guessing until you burn a disc as to whether or not it will work.
    It seems to good folks at Adobe put that in there as a free undocumented feature. Thanks.

    It does lead to the occasional BS line “oh, it won’t do that in the FINAL DVD” which is always a joy to say.

    Mike

  • Joe Bowden

    July 5, 2005 at 4:55 pm

    It’s not a feature, but a bug.

    If it’s really bugging you 😉 , then revert the audio track to its untranscoded state and you should have no further trouble unless you transcode the audio again.

    And yes, this bug does not occur on the burned DVD.

  • Scott

    July 7, 2005 at 6:00 am

    Just FYI, untranscoded video will almost always show out of sync. I have found that transcoding the video will fix the sync problem, but this is when I have the buzzing problem. Out of the frying pan……

    Scott

  • Joe Bowden

    July 7, 2005 at 2:46 pm

    Untranscoded video always plays in sync with audio in Encore on my systems.

  • Scott

    July 11, 2005 at 10:10 am

    Now that’s interesting…

    Scott

Viewing 1 - 7 of 7 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy