Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums VEGAS Pro audio and video out of sync with my movie

  • audio and video out of sync with my movie

     Johnny Laty updated 3 weeks, 2 days ago 2 Members · 8 Posts
  • Johnny Laty

    March 24, 2022 at 6:24 pm

    Hi,

    I’m trying to submit to tiff. deadline is tomorrow. But the video and audio are out of sync. I first rendered it in 23 fps. it was a little out of sync. I tried 25 fps and it was more out of sync.

    On windows media player it plays fine. On VLC its out of sync.

    It is a wmv file.

  • Johnny Laty

    March 24, 2022 at 6:26 pm

    I’m using sony vegas 9 platinum

  • Richard Swain

    March 25, 2022 at 10:46 am

    Hi Jonny,

    Two things:

    1) Try 18 fPs?,

    2) If the amount of “out of sync” is constant over the entire video, try slipping the audio with respect to the video.

    Were the audio and video recorded with the same recorder (e.g. camera only – not camera and tape recorder)?

    Richard

  • Johnny Laty

    March 25, 2022 at 7:53 pm

    No. didn’t try 18 fps. But isn’t that too low?

    It starts off in sync but the longer it goes the more out of sync it gets

    It was not recorded with the same equipment. It was dubbed

  • Johnny Laty

    March 25, 2022 at 7:54 pm

    Thanks for the reply. Do you know what could be the problem?

  • Richard Swain

    March 25, 2022 at 8:05 pm

    Super 8 film was shot at 18 fps. I generally capture film at 18 fps. Is the audio in sync when played from the timeline? When you say it was dubbed, how was that done – audio added in Vegas while video playing on the timeline or something else?

  • Johnny Laty

    March 26, 2022 at 12:12 am

    Ya. i put the dialogue on the timeline. It’s synced in the timeline

  • Johnny Laty

    June 11, 2022 at 10:37 pm

    I attached the segments together with asf binwin. Could that be the problem? Is it because it’s a wmv?

    Another issue: I noticed that the sound chops for a moment between the segments after I join them.

Viewing 1 - 8 of 8 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy