Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Maxon Cinema 4D ARRGHH! Lowering Level of Detail causes render discrepency!

  • ARRGHH! Lowering Level of Detail causes render discrepency!

    Posted by Jeremy Allen on January 19, 2010 at 5:46 am

    I have a light which has been cloned and then cloned again into a matrix object to form 2 rows of lights. At some point I went to render and only one row would show up.

    I just spent the last 2 hours(!) trying to track down this problem. After pulling out most of my hair and almost redoing my whole project, I started going through all the render settings I had changed one by one, and finally found the problem.. I had lowered the Level of Detail to 75%. I set this back to the default 100%, rendered again, and viola, 2 rows of lights again.

    I thought Level of Detail would only lower the quality and save a little render time when testing. For some reason it has affected the way the cloners work.. Anybody else had any issues with this? Am I missing something with regards to the Level of Detail setting?

    ———————————————
    8core MacPro, 3.0 GHZ, 10GB RAM, OSX 10.5.6

    C4D 11.5
    AE CS3
    FCP 6.0.1

    Adam Trachtenberg replied 14 years, 5 months ago 2 Members · 1 Reply
  • 1 Reply
  • Adam Trachtenberg

    January 19, 2010 at 3:54 pm

    It’s working the way it’s designed to work. It’s actually quite useful if you have a seen with thousands of clones (or if you’re cloning heavy objects), as it can make viewport navigation much smoother to lower the clone count.

    FYI, in addition to the scene-wide setting, you can use the Display Tag to control viewport LOD if you want to affect some but not all objects.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy