Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Media 100 Apple ProApps codecs and others now freely available (sort of)

  • Apple ProApps codecs and others now freely available (sort of)

    Posted by Floh Peters on June 21, 2011 at 2:54 pm

    Apple has made their ProApps codecs including the ProRes family, AVC-Intra, DVCPro HD and others available as a download. And while they won´t install when running the installer, you can install them using “Pacifist”. Here is a step-by-step instruction:

    Download the codecs here.
    Download Pacifist here.
    Mount the DMG of the codecs (if your system is not set up to automatically mount DMGs)
    Run Pacifist.
    Wait for the countdown to go to zero and click on “Not now” to get to the app (or buy a license)
    In Pacifist, click on “Open Package” and select the ProAppsQTCodecs.pkg on the downloaded DMG
    In the following window, select the “Content of ProAppsQTCodecs.pkg in the lower list, and click on install in the upper left-hand corner.
    Pacifist will ask for your administrator password, and then the codecs should install.

    Jaeson Koszarsky replied 3 years, 2 months ago 5 Members · 9 Replies
  • 9 Replies
  • Peter Dearmond

    June 22, 2011 at 12:19 am

    Hmm, it seemed to install fine for me without Pacifist. But thanks for the tip Floh!

  • Floh Peters

    June 22, 2011 at 4:57 pm

    As far as I know they only install without Pacifist if you have FCP-X, Motion 5 or Compressor 4 on your system.

  • Peter Dearmond

    June 22, 2011 at 5:26 pm

    Ah, that explains it. I had just installed the new Motion 5 beforehand.

  • Jeremy Rowell

    June 27, 2011 at 3:50 pm

    I followed these steps, and the codecs installed. The codecs are available in the Media 100 codec drop down menu. But every time I select it and switch to Digitize mode, the system locks up. The codecs do not work in QT either. Any solution to this, or did I install wrong? Media 100 V 1.7 QT 7.6.9

  • Floh Peters

    June 27, 2011 at 3:55 pm

    Are you on OSX 10.6.x? I guess they only work there…

  • Jeremy Rowell

    June 27, 2011 at 4:29 pm

    Do you think that Is that my issue?

  • Floh Peters

    June 27, 2011 at 5:46 pm

    I am not 100% sure, but I would guess so. Try removing the ProRes codecs from your Library->QuickTime folder and see if you are up and running again then. The released ProApps codecs are officially only for 10.6.7 and later, so probably that´s what is causing your problems. Installing them with Pacifist circumvents the check if the files can be installed.

  • Nick Sherard

    September 18, 2013 at 7:42 pm

    apologies i should have read the instructions first…..i will try now.



  • Jaeson Koszarsky

    May 8, 2021 at 4:30 pm

    I’m trying the latest Media100 again with Mojave. My prores codecs were greyed out. After installing the codecs in the link provided, I get 4444, Proxy, and LT but not 422 or HQ.

    I also tried pro video formats 2.1.1. with the same result, no 422 or HQ. When I tried 2.2.1, all my prores codecs greyed out again.

    Is there a different recommended codec pack to download for Mojave? One that will give me 422 and HQ back?

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy