Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Premiere Pro Annoying Audio Issue

  • Annoying Audio Issue

     John Watts updated 2 years ago 8 Members · 15 Posts
  • John Watts

    August 9, 2018 at 7:39 pm

    Everytime, I mean 100% of the time when I start a new project or even sequence, the audio output of Premiere does not work. Most of the time, one reboot of the computer will solve the issue. Upon occasion I will have to reboot 2-3 times before I can hear my clips.
    Yes, I’m set on internal speakers.
    The VU meter indicates audio, just silence for the output.
    Once the audio starts working, I don’t have any issues when reopening project.

    iMac 2017 10.13.6 High Sierra
    4GH Intel Core i7
    32GB Ram 1867 DDR3
    Radeon R9 M395X 4096

    PP 2018 12.1.2 Build 69

    John Watts

  • jerry wise

    August 9, 2018 at 9:23 pm

    i read somewhere that you can fix this by muting and then un-muting audio tracks on the timeline.

  • Jon Doughtie

    August 10, 2018 at 6:13 pm

    What kind of footage/audio codec?

    Some audio has to be conformed before use. Until it is conformed, it is silent. Classic example is some of the codecs used in MP4 files.

    Is Premiere Pro conforming the audio? Any indicator in the lower right of the screen?

    System:
    Dell Precision T7600 (x2)
    Win 7 64-bit
    32GB RAM
    Adobe CC 2017.1 (as of 8/2017)
    256GB SSD system drive
    4 internal media drives RAID 5
    Typically cutting short form from UHD MP4, HD MP4, and HD P2 MXF.

  • John Watts

    August 10, 2018 at 7:17 pm

    The video files are AVCHD (with audio), but the master audio is a .wav file.

    It doesn’t matter what the audio source is, simply no audio. The last time I opened the project, it took 3 reboots to get it to work. My googling has indicated this is a well known problem.

    John Watts

  • Simon Billington

    August 11, 2018 at 12:38 pm

    I assume the audio settings are all setup correctly??

    Ive heard of similar issues happening with Adobe Connect, perhaps their issues are more widespread.

  • David Jackson

    August 16, 2018 at 9:56 am

    Any solution here?

    Republic of Gamers, G752VM-GC017T 17.3\” Core i7 Notebook Win 10, DDR4 32 GB Crucial 2133MHz Ram.
    Adobe CC 2017 Suite.

  • John Watts

    August 16, 2018 at 7:59 pm

    Not really. Can’t fine a consistent solution. Last couple of days problem hasn’t occurred. But, it may happen the next time I launch PP requiring multiple reboots?? Basically, I keep PP open as long as I can.

    John Watts

  • John Watts

    September 11, 2018 at 7:52 pm

    It has been almost a month, and no relief from this irritating issue. One time it took 4 closing and reopening Premiere Pro to get the output audio to work. Fortunately, I do not work in front of a client or this would be a deal killer.
    There is no consistent pattern to this frustrating bug. Right now I’m about to attempt to launch again for the third time, let’s roll the dice!!

    Get off of my lawn!!

    John Watts

  • Simon Billington

    September 16, 2018 at 3:03 pm

    It’s not really good enough considering how much we pay for a subscription. Adobe is the most expensive subscription model I’m aware of.

  • greg janza

    September 16, 2018 at 3:34 pm

    There has to be more going on than just an Adobe Premiere bug since this isn’t happening to all users.

    Did you have this problem in the previous version of Premiere?

    Windows 10 Pro | i7-5820k CPU | 64 gigs RAM | NvidiaGeForceGTX970 | Blackmagic Decklink 4k Mini Monitor |
    Adobe CC 2018 |Renders/cache: Samsung SSD 950 Pro x2 in Raid 0 | Media: Samsung SSD 960 PRO PCIe NVMe M.2 2280 | Media: OWC Thunderbay 4 x 2 Raid 0 mirrored with FreeFileSync

Viewing 1 - 10 of 15 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy