Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums AJA Video Systems aja ki pro recording problem

  • aja ki pro recording problem

  • cem kadir pulan

    April 28, 2011 at 8:03 pm

    hi
    i work on a feature film that we use kipro with ARRi ALEXA firmwire SUP_3.0.
    sometimes i dont know exactly when, maybe while kipro is not properly turned off because of power failure, kipro dont record any more until to release the harddrive of it and connected to the mac and play a single clip in it.But it must be played with the quicktime player not in the finder spacebar pushed preview of the mac.
    what could it be ?
    solution ?
    thanx a lot

  • AJA Sales Department

    April 28, 2011 at 9:26 pm

    This sounds like you are performing a recording, but then losing power during the recording. If this happens, the Ki Pro Storage Module can be removed and mounted on a Mac OS X computer and the directory for the media will be repaired. If this step is not taken, you may notice a “Backup and Reformat” prompt when the media is re-inserted or after powering back up. In such cases, if the directory has been compromised, you will not be able to record. Please note that we recommend that you not only mount your media on Mac OS X to repair the Storage Module directory in such cases, but we also recommend that you back up the media at this point to your editorial storage system. We further recommend that once you’ve backed up your recordings, you should then format the media in the Ki Pro to further reduce any chance of directory error.

    If you have additional questions or need further assistance, don’t hesitate to contact AJA Technical Support via phone or email.


    AJA Video Systems
    +1 (530) 274-2048 Intl.
    (800) 251-4224 US
    [email protected]

  • cem kadir pulan

    May 3, 2011 at 10:36 am

    not only losing power during recording ıt makes the same error losing power during stand by.ı think ıts a major problem because the set stops durıng remove the medıa and restorıng the dırectory name from a mac.ın many cases the backup sıtatıon ıs far away from the vıdeo asıst.
    ıs there way to fıx the problem from kı pro ıtself not removıng the medıa of the kıpro.ıt must be aditıonal mac for kıpro to fıx ıt ımmeadıtly and ıt can not be possıble.
    thanks for your fast reponse
    cEm

  • AJA Sales Department

    May 3, 2011 at 5:13 pm

    Please contact AJA Technical Support if you have questions about the operation of your Ki Pro Mini. If you are using qualified Compact Flash media in the device, you should not have to repair the directory of the media simply due to a loss of power when you are not recording to the media.

    AJA Technical support can be reached via phone or email. Contact information and support request submissions can be found at the following webpage:
    https://www.aja.com/support/contact-support.php


    AJA Video Systems
    +1 (530) 274-2048 Intl.
    (800) 251-4224 US
    [email protected]

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy