Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects After Effects won’t open my project

  • After Effects won’t open my project

  • Elias Huch

    March 23, 2010 at 7:59 pm

    OK, here’s the Low down…
    I have a mac pro intel, 14 gigs of ram, AE CS4 and am running on an XSAN. I have all updated drivers and my system is fully functional. My OS is 10.6.2, which I know is relatively new, but has been functioning great until now. Yesterday I decided to wipe my machine as I have not done so for about a year and begin to make a disc image to work from for further installs on other machines in my facility. Everything went great, the install was smooth and I was happy. Until.. I went to open a rather large AE project that I had worked on the day before and it stopped at 99% open and froze there. Now before you all go contemplating and racking your brains, let me tell you what I’ve tried first.
    I duplicated the file, no go
    I opened it on someone else’s mac with the exact same system, which worked fine, then saved as a different name, no go
    I repaired permissions, no go
    Seeing the pattern?
    I also, uninstalled and reinstalled the whole Adobe suite, I upgraded to 9.0.2, I cleaned out the project from another machine, I went through all of the folders in the project directory and made sure permissions were good. After all of this, 7 hours of my life i”ll never get back, I am still stuck. I was able to do the work from someone else’s mac, but obviously that is not effective to workflow.
    So, PLEASE can someone help. Tell me what I forgot, I know it’s simple, I just can’t figure it out!
    Thanks and please forgive my feistiness, I am pretty irritated right now!

    Elias Huch
    Motion Graphics Designer
    Reelvizion Productions

  • Joey Foreman

    March 23, 2010 at 8:11 pm

    Did you try importing the project file into an empty project?
    Not opening it, but importing it, as a file.

  • Elias Huch

    March 29, 2010 at 6:44 pm

    Thanks guys, unfortunately I forgot to mention the importing thing and yes I tried that too with no avail. However, I am going to now try importing each element individually and see what causes trouble, maybe I can catch the problem there. Thanks a bunch, and please keep the ideas coming! Oh I also wanted to mention that this is happening with a bunch of projects all from the same machine. We have since wiped that machine so hopefully that will be the end of the trouble. Wish me luck!

    Elias Huch
    Motion Graphics Designer
    Reelvizion Productions

  • Ross Van Voast

    May 27, 2010 at 1:05 am

    I found a comp in the trash which is a section I worked on and I clicked the put it back option and now I can see my project. Hope this helps

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy