Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Adobe After Effects After Effects Particle System II Makes Layer Disappear/Invisible

  • After Effects Particle System II Makes Layer Disappear/Invisible

    Posted by Dovlet Ov on December 8, 2023 at 4:01 pm

    I stumbled on an issue when I add Particle System II to a layer; it disappears! The layer is there but shows nothing. When I disable the effect, is shows up again. I cleared cache, restarted AE and my PC to no avail. Any ideas?

    Dovlet Ov replied 2 months, 3 weeks ago 2 Members · 2 Replies
  • 2 Replies
  • Graham Quince

    December 11, 2023 at 4:33 pm

    That’s how Particle Systems II works I’m afraid. If you want to see it above your subject, you’ll need to add it to a new solid. If you want to use the Source Alpha Inheritance, you’ll need to use the Set Matte effect (or a copy of the original solid).

    I made a video a while back that explains it (forgive the plug for my print-to-order store)
    https://youtu.be/wRBItkboJGk

    Some contents or functionalities here are not available due to your cookie preferences!

    This happens because the functionality/content marked as “Google Youtube” uses cookies that you choosed to keep disabled. In order to view this content or use this functionality, please enable cookies: click here to open your cookie preferences.

  • Dovlet Ov

    December 11, 2023 at 5:17 pm

    Hi Graham,

    Thank you so much. In the past I just automatically duplicated the original layer and put the one with Particle System Effect on top of it. I did a new project without duplicating and was mislead by the fact that the layer underneath simply won’t show. Again, thank you very much!

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy