Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects After Effects getting hung up on a simple animation

  • After Effects getting hung up on a simple animation

  • Dustin

    March 19, 2006 at 10:41 pm

    I have an animation of some text coming in and out that I can’t get rendered no matter what I try. I am on After Effects 6.5 Pro. I have been sitting here, wasting time for over two hours trying to get this stupid thing to render. Trapcode shine and Trapcode starglow are the only non-factory After effects effects in the sequence. The way the comps are set up is, each block of text (there are 5) is animated in its own separate comp and then they are all assembled into a final comp. My problem is that my render gets hung up on frame 182 everytime. I have gone and tried one by one to remove each effect on the comp at that frame and it still just stops. I have even just tried to render the text just sitting there with no effects, and it still stops at 182. Like I said earlier, there are 5 blocks of text, each in they’re own comps, every other comp will render and is built just like this first one. In fact all I did was copy paste the effets/keyframes and whatnot and just changed the text. I am trying to render out as a targa sequence and I can render frames after 182, and up to, but at 182, it just sits there, and if I move the mouse, it says After Effects is not responding. I have tried everything including rebuilding this first block of text from scratch, and it still gets hung up at 182. I don’t have the time to start a new project and rebuild this entire thing from scratch.

  • Roland R. Kahlenberg

    March 20, 2006 at 7:55 am

    This sounds really weird. The only recommendation I have is to render/export 182 as a single frame and render the rest as a sequence. Just remember to keep a tab on the image numbers.

    HTH
    RoRK
    broadcastGEMs
    customizable animated backdrops with Adobe After Effects project files

  • al

    March 20, 2006 at 9:24 am

    hmmm, not sure – but this trick has cleared up my rendering problems 100% in the past ;

    go into the ‘secret’ preferences option by holding SHIFT when accessing preferences. Click through to the last menu and it will be called Secret. Change the option to clear cache every 3 frames.

    your render will take longer but at least it may not stop at that particular frame.

  • Steve Roberts

    March 20, 2006 at 2:25 pm

    [muiisal] “go into the ‘secret’ preferences option by holding SHIFT when accessing preferences.”

    … and don’t forget to keep holding down SHIFT until the dialog box shows up. 🙂

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy