Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects AE not playing at full speed when previewing, is it the graphic card?

  • AE not playing at full speed when previewing, is it the graphic card?

  • Andreas Sweden

    April 3, 2005 at 4:58 pm

    I run AE 6.5 on a Mac G5 with dual 1.8 ghz and 1.5 gb ram.
    When I play the material in AE the framerate in the info window shows that its’playing about 15 fps instead of 25.
    What is setting the limit for full speed? Is it that I need to get a graphic card or is it ram or something else?

    If it isthe graphics card anybody her have experience with the G5s and what to get that is affordable and working well?

  • Steve Roberts

    April 3, 2005 at 5:12 pm

    It’s not a graphics card issue.

    If you just pressed the spacebar, AE is playing from disk — that will rarely result in smooth/fast playback. You want to use RAM preview – check the help for that.

    If you don’t get enough frames playing back, reduce the comp window’s magnification and resolution. They should match: e.g. 50% mag and half res. If you still don’t see enough frames, you need more RAM to store those frames.

    If that doesn’t work, let us know.

    Steve

  • Andreas Sweden

    April 3, 2005 at 5:21 pm

    That worked great.

    Thanks.

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy