Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects AE keeps freezes during rendering

  • AE keeps freezes during rendering

  • Mit Panchani

    September 4, 2016 at 9:49 am

    Source File : MP4
    Length: 0:04:47
    PC specs: 16 GB ram
    AAE CS6
    Output : AVI

    Problem:
    I ran rendering twice, and both time AAE froze just around 7500±100 frames. Output file is around 40GB when the program freezes.

    It has in total 8500 frames.

    I have allocated 12GB of RAM for the AAE.

    After the program freeze, I cant force stop the program and I have to hard reset the desktop to make it stop.

    Is the footage is culprit here?

  • Roei Tzoref

    September 4, 2016 at 10:25 am

    1. What Ae and OS version exactly (decimal points please)

    2. When you Preview your footage at full quality in Ae in the problem area, does it work fine?

    3. I would render a Png Sequence so that you won’t have to Re-Render all over again. when Ae is stuck on these offending frames you should check what exactly is going on there because it often is a currupt frame of Video/3D/Other type of sequence. if it’s all Graphics/Native Ae material I would examine the workflow and set the effects in a different way to see what exactly is causing this

    4. Purge Cache memory: edit->purge->all, and also in the preferences under media and disk cache

    5.Reset your preferences

  • Walter Soyka

    September 4, 2016 at 11:22 am

    [Roei Tzoref] “I would render a Png Sequence so that you won’t have to Re-Render all over again. “

    PNG is lossless and gives generally small files, but its also the slowest image format to compress. If speed matters more than disk space, use a different format like DPX, PSD, TGA, or TIFF.

    Walter Soyka
    Designer & Mad Scientist at Keen Live [link]
    Motion Graphics, Widescreen Events, Presentation Design, and Consulting
    @keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]

  • Mit Panchani

    September 4, 2016 at 12:14 pm

    1. AAE 11.0.2.12 and OS WIN 7

    2.It works fine

    I just added background music , I have not added any animations in this video edit.

  • Roei Tzoref

    September 4, 2016 at 12:21 pm

    this is not the latest update of it’s release. first you should update your software to 11.0.4 look here: https://blogs.adobe.com/creativecloud/after-effects-cs6-11-0-4-update-bug-fixes/

    after you have reset your preferences and cleared the cache, if it’s not all these 3 things – it could be a corrupted frame in your video or audio that’s causing this. if your music is Mp3, I would convert it to WAV, and re-import it and try again. if this does not work – I would convert your video to lossless version (QT Animation for example) and re-import it and try again.

  • Mit Panchani

    September 4, 2016 at 1:07 pm

    Thanks for the help. I shall update it and see further

Viewing 1 - 6 of 6 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy