Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects AE CC forces you to use AME for common formats

  • AE CC forces you to use AME for common formats

  • Todd Kopriva

    September 19, 2013 at 1:13 am

    > I know, foolish me, I should have checked to make sure CC was compatible with older formats.

    It’s back to CS4 for me to rework the media I have just spent several hours creating in CC


    Nothing has been removed.

    As previous posts on this thread say, you can make After Effects CC (12.0) behave exactly the same as previous versions by checking one checkbox.

    Todd Kopriva, Adobe Systems Incorporated
    After Effects quality engineering
    After Effects team blog

  • JuanAntonio Domingo

    October 9, 2013 at 8:36 am

    Thank you for such an easy way to activate these codecs (but not very understanding as an option).
    I would like to say that AE makes a folder called “…_AME” with a copy of your project inside. So if your compression fails and you make any change in your composition you have to resend the comp to AME in order to make this change visible. Another thing to consider is always using solids or some kind of image as your background (not the background composition) because AME probably would make your background black.


    JuanAntonio Domingo
    Video producer (Barcelona-Spain).

    JuanAntonio Domingo

  • Leo DSouza

    June 12, 2014 at 7:06 am

    hey Ryan Kelly

    There is bug in AME export, and have found the solution if you are on WIndows then go to

    1. Go to the Folder where your Adobe products are installed
    2.Then Go to Adobe Media Encoder CC folder then the folder by name txt and then delete the txt file that is found over there
    4. Kindy check the image file


Viewing 11 - 13 of 13 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy