Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Premiere Pro Adobe SpeedGrade CC – Mask follows tracking, but effects inside mask do not

  • Adobe SpeedGrade CC – Mask follows tracking, but effects inside mask do not

  • Andrew Hill

    May 23, 2014 at 6:24 pm

    Sorry for cross-posting, new user, and not sure which forum to best direct this question. I’m color grading a project from Adobe Premiere Pro CC using the direct link to Adobe SpeedGrade CC, current versions.

    I have applied a primary and second layer, and within the secondary layer, I’ve created a mask to isolate color grading to a specific area of a person’s face. Once the mask is shaped, I use the automatic ‘track object’ function, verify correctness, then I begin grading.

    Upon finishing the grade, I have noticed that the mask itself tracks the clip correctly, but the effects that exist within the mask never move. They stay in the same location as they began in the first frame.

    Is this a bug, or could someone let me know how to ‘tether’ the effects from within the mask to follow the boundaries of the mask?

    The URL below is an image dramatization of what I’m seeing in the software.
    https://www.dropbox.com/s/6vqbwvtorgtstoj/speedGradeError.jpg

    Thanks for any assistance!

Viewing 1 of 1 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy