Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Premiere Pro Adjustments to RED Source Settings having no effect…

  • Adjustments to RED Source Settings having no effect…

  • Dan Sudkamp

    October 13, 2016 at 1:47 pm

    Hi all, and thanks in advance for any help.

    Trying to work with the RED Source Settings in Premiere and any adjustments I make to any of those settings does not appear to be having any effect on the Master Clip nor in my timelines.

    For example, I have one clip that the white balance got thrown off on. Trying to adjust it to match the rest of the shots and any adjustment I make to the Kelvin or Tint sliders is having no effect. Same with any other setting I try to adjust. Nothing happens.

    Is there some mystery “apply” button or shortcut that I’m not seeing? Or is something else at play here?

  • Dan Sudkamp

    October 13, 2016 at 1:52 pm

    Aaaaaand I answered my own question. As soon as I rendered the timeline, the changes I had made took effect. And then I remembered that I’m working with proxies, and while it does make sense that changes to the RED Source Settings aren’t taking effect on the proxies, it’s a frustrating issue that kinda defeats the purpose of using the proxies in the first place, at least for me.

    I realize that I probably shouldn’t be using proxies for color grading, but with my relatively outdated system it’s the best solution for me to work in a timely manner. Oh well, next time I’ll make those kinds of adjustments prior to proxy creation. Thanks anyway, and hope this revelation helps someone else!

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy