Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Apple Final Cut Pro Legacy Adding Tif over LiveType causing problems

  • Adding Tif over LiveType causing problems

    Posted by Tom Matthies on January 27, 2006 at 10:17 pm

    I’m editing a show for a local hospital. It’s your typical host/guest talk show. I’ve created the lower third titles by using an animates template made in After Effects (animation codec), importing it into LiveType as a background movie and then adding the name titles over the background. The entire composite is then saved from LiveType and imported into FCP. Everything looks good and works just fine.
    Now, the client wants to add a crystal corner “bug” over the entire show. No problem, right? Wrong.

    When I add the bug over the show (on the top track over everything else) I loose all of my Livetype titles. Gone! I get the “Media missing in LiveType file” error message. This happens to any LiveType graphic as soon as I add the bug graphic. “Undo” the bug and all is fine again. I’ve tried the bug as a .tif and a .pct with the same results. (haven’t tried it as a .psd yet however) Just a little strange.
    Anybody got any ideas about this one?

    FCP 4.5, OS 10.3.8, G4 1.25hzDP

    Tom

    Joseph Bradley replied 18 years, 4 months ago 2 Members · 1 Reply
  • 1 Reply
  • Joseph Bradley

    January 29, 2006 at 4:45 am

    highlight your live type clip, Control,click and select “open in editor”. This takes your clip back into live type. Do your changes there and when it works like you want, say save and go back into FCP. in a few moments the clip will dynamically change to show the new clip.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy