Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Avid Media Composer 59.94 Frame Rate in Media Composer

  • 59.94 Frame Rate in Media Composer

  • Terry Williams

    August 8, 2016 at 1:26 pm

    I have some footage shot with the GH4 and recorded with an Odyssey 7Q+ at 1080P 59.94, when footage plays back at half speed in 29.97, Audio was recorded using a Zoom recorder but to sync is out as video plays at 1/2 speed in 29.97 time line and even in a 59.97 timeline. What can I do to get the video to play at right speed to match audio or transcode Video to 29.97?


  • Shane Ross

    August 8, 2016 at 5:41 pm

    Sounds like the footage was somehow flagged to record at 29.97 slow motion. Like you shot 59.94, sent the signal out as 59.94, but recorded at 29.97, slo motion. I know some cameras, like the Panasonic P2 cameras, had an internal setting to do this…so I wonder if that is what happened here.

    What format does that external recorder record? A format you can play back in Quicktime or another player? Does it play at normal speed there, or slow motion? If slow motion, then that’s the answer….it was flagged to record as slo-mo.

    Little Frog Post
    Read my blog, Little Frog in High Def

  • Glenn Sakatch

    August 9, 2016 at 1:51 pm

    have you tried a 200 percent timewarp? Pain in the butt if you have a ton of footage, but might be the easiest fix.


  • Michael Phillips

    August 9, 2016 at 3:01 pm

    Another possible fix would be to open the clip in a 59.94p project, go to source settings and set play rate tab to “project” then transcode to a new source clip.


  • Terry Williams

    August 18, 2016 at 12:39 pm

    Thanks for the reply, I used the timeworn feature to get it to play properly but now that causes a different is issue. My project is roughly 1 hour long and MC is telling me that it will take 8 hours to render it out, so I’m trying to do a quicktime reference file so I can use Squeeze to create my file to deliver to my client but MC spits out the file but the size reads 0. Any thoughts on what I am doing wrong. The converted clips clips are AMA linked, should they be imported? They show up colour coded in yellow. Tried changing project frame rate but no go. Clips are 29.97 1080P. Thanks again!

  • Michael Phillips

    August 18, 2016 at 2:23 pm

    When you say “render out”, to what format?

    It is typical that a QT reference file be very small as it is only a file that points to the media, not the media itself. If you open the exported QT reference in Squeeze, you should see your program.

    I have resorted to using OP1a exports and encoding from there as I have blogged about here:


Viewing 1 - 6 of 6 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy