Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro Legacy 3d title tool crashes FCP

  • 3d title tool crashes FCP

  • Francois Stark

    June 9, 2005 at 3:45 pm

    Hi all

    I had to go back to os X.3.4 from X.3.9 in order to get my G4 to see all our fibre channel LU’s. So I did a clean install of X.3 and the combo update to X.3.4 and that seems to be fine. All the fibre drives mount.

    Then I did a clean install of FCP 4.0 and upgraded to FCP 4.5. Everything works except the title tool. As soon as I load any FCP project with a title created in the boris 3D title tool ( the one that installs automatically with FCP) FCP quits and I’m on the desktop.

    So I started a new project. Fine. Create ne title 3d. Fine. As soon as I start typing in the title tool – poof on to the desktop.

    I have downloaded the 3D title tool 1.1 update from apple and re-installed it seperately from FCP and it made no difference.

    Any other idease I can try?

    I have two G5’s running FCP 4.5 with out fibre drives perfectly. I have another G4 dual 800 that also runs fine on X.3.4 with fibre. I have been running this problem child fine on os X.3.9 with FCP 4.5 with no problems, but then it does not see all the fibre LU’s. Taking it back to os x.3.4 shows all the LU’s, but now I have this remaining problem with title 3D.

    Regards
    Francois

  • THE FOLLOWING COMES FROM THE KEN STONE WEBSITE:
    “Over 5,000 years ago Confucius wrote: ‘If you are toiling away, you have changed nothing and FCP heads South on you, [starts behaving in strange ways] then it is time to trash your FCP Preferences.’ ”

    Click the following link for instructions on how to do this.

    https://www.kenstone.net/fcp_homepage/trashing_fcp_prefs.html

    Another method is to use “FCP Rescue” a free Apple Script that will Trash the Preferences for you (and restore nearly all of your user settings afterward).
    There are versions for FCP & FCE.

    Download these free Apple Scripts at

    https://fcprescue.andersholck.com/

  • Francois Stark

    June 9, 2005 at 7:48 pm

    Hi Matte

    Thanks for your suggestion but I’m way past that level…

    This is a “new” FCP 4.5 installation on this os X.3.4 partition. I have installed, uninstalled and re-installed the Kona LS card into this partition, and trashed the prefs in the process. I have also downloaded and over-installed the Boris 3D title 1.1 update from Apple. Nothing helped for the title tool crashing problem. The previous FCP 4.5 installation, on the same machine, with the same Kona LS hardware, running on the os x.3.9 partition runs perfectly.

    I guess my next step would be to re-install FCP from scratch.

    Thanks
    Francois

  • Gunner Jones

    June 9, 2005 at 10:35 pm

    First thing: Do you have Microsoft Internet Explorer installed? You need to have Arial Black in order for Title 3D to function and Explorer installs it.

    If that doesn’t do it, do a find for:
    Boris
    Title 3D
    Title Crawl
    Calligraphy
    Boris FX

    and then trash EVERYTHING.

    Reinstall the app.

    Good luck and hope that helps.

    O&O-Gunner Productions
    FCP-Avid-After Effects

  • Francois Stark

    June 10, 2005 at 6:25 am

    Hi Gunner

    Thanks – you solved it. I checked the problem partition’s fonts folder, and found only about 15 fonts! Something must have gone wrong with the OS install.

    Well, I just copied all the fonts from my X.3.9 partition and now FCP and the 3D title tools works fine.

    You would think that if boris’ title3D cannot find a font it should bring up a messagebox stating the fact, in stead of just crashing…

    Thanks again
    Francois

  • mark

    June 17, 2005 at 1:05 am

    I have this problem (title 3D crashing FCP) and I have the font Arial Black but it doesn’t seem to have any effect on the constant crashing. Am I missing something here?

  • Francois Stark

    June 17, 2005 at 6:25 am

    Hi

    I found that I had only about 15 fonts, excluding aerial and aerial black. I have another partition with os x.3.9 on the same machine and copied all the fonts from that partition over to my fontless x.3.4 folder and title3d started working. I have no idea which font’s absence caused the crash, but that’s what worked for me.

    You can also go to apple and download the titles3d installation and re-install it.

    Regards
    Francois

Viewing 1 - 7 of 7 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy