Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Zaxwerks 3D Invigorator PRO won’t render out of After Effects CS6

  • 3D Invigorator PRO won’t render out of After Effects CS6

     Edward Wu updated 7 years, 3 months ago 2 Members · 4 Posts
  • Joshua Russell

    October 2, 2013 at 1:59 pm

    I am having issues getting 3D Invigorator PRO to render out of After Effects CS6. It won’t even give me a RAM preview in a 1080 comp. If I work in 720 it will give me a RAM preivew but it will only export the first few seconds of the COMP out of After Effects.

    I have tried numerous Memory and Multiprocessing settings and had zero luck. Any thoughts?

    Joshua Russell
    Photographer/Videographer

  • Edward Wu

    October 2, 2013 at 6:59 pm

    Hi Joshua,

    Which version of 3D Invigorator PRO are you currently using? I tried looking for you in our records, but could not find your license. If you are using version 5, be sure you are using version 5.1.0. If you are using version 6, be sure you are using version 6.1.1.

    You can also try going into the Invigorator Preferences and turn off the “Use Multithreaded Rendering” setting and see if that helps.

    Best,
    Edward

  • Joshua Russell

    October 2, 2013 at 7:10 pm

    I am using 5.0.3 Is that the issue? How do I get the updated software? The license is under Marcus Painton, for SEMO photo and video.

    Joshua Russell
    Photographer/Videographer

  • Edward Wu

    October 4, 2013 at 8:01 pm

    Hi Joshua,

    To download version 5.1.0, please use the download links below:

    3D Invigorator Pro Mac Version Download Link
    https://zaxwerks.com/downloads/Invig_AE_5.1.0p_mac.zip

    3D Invigorator Pro Windows Version Download Link
    https://zaxwerks.com/downloads/Invig_AE_5.1.0p_win.zip

    Best,
    Edward

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy