Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects 32 BPC blending mode issue

  • 32 BPC blending mode issue

  • Nico Jones

    December 15, 2012 at 10:57 am

    Hi guys,

    When I switch to 32 BPC mode in AE and set up some Particular layers, apply some white glow and set the blending mode to screen (as I’d usually do at 8 PBC to get them to sit nicely together), I’m getting weird colour results where the layers overlap. It looks like it’s going ‘inverse’ on the blend; black instead of white.

    Any way around this?? it’s not just a particular thing.

    Thanks,

    Nico

    http://www.hiddendoor.tv

  • Vishesh Arora

    December 15, 2012 at 12:40 pm

    Nico

    Blending modes behave differently in 32-bpc mode as compared with 8-bpc or 16-bpc mode.

    Read this:

    https://help.adobe.com/en_US/aftereffects/cs/using/WSB48B246A-E34D-4d3f-A0A4-B932FD3F12E6a.html

    Vishesh Arora
    3D and Motion Graphics Artist
    Films Rajendra

    Blog:
    https://digieffects.wordpress.com

    Demo Reel(3D):

    Some contents or functionalities here are not available due to your cookie preferences!

    This happens because the functionality/content marked as “Google Youtube” uses cookies that you choosed to keep disabled. In order to view this content or use this functionality, please enable cookies: click here to open your cookie preferences.

  • Darby Edelen

    December 15, 2012 at 6:28 pm

    It just has to do with the math being done in the blend mode. Screen is expecting values to be in the 0-1 (black to white) range.

    You should use the ‘Add’ blend mode in 32bpc instead.

    Darby Edelen

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy