Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Adobe Premiere Pro 2 Problems

  • 2 Problems

    Posted by Melvin Royster on April 18, 2005 at 6:18 am

    Hey guys and gals, it’s me again. I have two problems. First one, is there anyway to stop the Premiere Pro 1.5 from automatically recognizing the Panasonic 24P camera, and capturing the footage as 24P when it’s not recorded in 24P? I have regular DV footage that was recorded at 30fps but Premiere Pro keeps recognizing the footage as 24P.

    Also, I have a short film that I’m trying to export to tape and out to DVD. I keep having this stutter problem in playback on the computer. I’ve tried exporting the video out at Microsoft DVI, and then just importing the footage back into Premiere Pro, but I’m still having this stutter problem. What can I do?

    Please help. Thanks.

    Melvin R.
    Windows XP
    Premiere Pro 1.5

    Kent Smith replied 19 years, 1 month ago 3 Members · 3 Replies
  • 3 Replies
  • Scott

    April 19, 2005 at 1:01 am

    Hi Melvin,

    Premiere Pro will only capture footage as 24p if you choose that preset when you create the project.

    As for the stuttering, does it studder when just playing back normally? With a decent system (1GHZ or above) it should play back fine. Make sure there is no red bar at the top of the timeline indicating that the project needs to be rendered. If you press the “enter” button while the project is open and it begins to render, let it finish and it should play back normally.

    One thing to note, if you import normal footage in a 24p project, it will require rendering, as will importing 24p footage in a 30i project.

    Hope this helps,
    Scott

  • Melvin Royster

    April 19, 2005 at 6:21 am

    Actually I had the settings at 30fps, while the footage was 24p, going into a 30fps project, it still imported it as 24p and needed rendering. After rendering it had a slow stutter problem on playback.

    Also, I checked the video, and it stutters on normal playback in the source monitor and the program monitor, it’s not un-rendered video. I tried everything from disabling the programs that starts up with windows, exporting the footage out at 30fps Microsoft DVI and then re-importing it back into a 30fps project, changing my power options from Home/desk to always on which made it worst, and I even tried to talk to the Adobe people themselves which left my system even more screwed up. This has happened before. I played the Microsoft DVI footage in Windows Media Player, and it had no stutter effect, so I’m led to think that it’s a setting or something within Premiere that needs to be changed.

    Can anyone help me pass what I’ve done already.

    Melvin Royster
    Windows XP
    AMD Athlon XP 2500
    1.46 Ghz
    1.00 GB of Ram

  • Kent Smith

    April 19, 2005 at 6:09 pm

    I’ve gone through all those problems. I open a 24p project even if I shot it in 29.97 24p on the Panasonic dvx100a. I do this because it sees it that way, but it plays back fine and outputs fine, even though the “info” box says 23.97 for the frame rate. I think this is the only problem, but it’s playing it correctly. And it doesn’t want to render it, and it would normally if you brought in footage shot with another camera at 29.97. If you open an ntsc 29.97 project and bring in dvx100a footage shot at 29.97 but in 24p mode, it wants to render it, and it stutters. You don’t have to re-dig (I didn’t), just import into a 24p project. Also, exporting directingly to DVD, I use ntsc 4×3 7mb cbr setting, and the DVD looks great and plays fine. exporting to an avi file: I use microsoft DV AVI, square pixels, no compression, no frames (progressive scan), and that plays fine as well. I think I imported that avi file into encore for a test dvd, and it was good. But for dvd screeners, I just export directly out of pre pro.

    This all took hours of trail and error, and a bunch of messed up avi files and dvds. No one said to do it that way, I just ended up doing it because it works.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy