Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Avid Media Composer 1080p/23.976 to 1080i/59.94 stutter issues

  • 1080p/23.976 to 1080i/59.94 stutter issues

  • Jennifer Essex-Chew

    January 25, 2018 at 4:02 pm

    Hi there!

    How can I solve the issue of having a 2:1:1:1 pulldown when moving my 24 FPS footage into my 30 FPS project? I am stepping though the footage frame by frame and I am seeing the 2:1:1:1 – how do I get the 3:2?
    I am new to having to tackle this problem – any advice would be great – thanks!!

  • Shane Ross

    January 25, 2018 at 5:27 pm

    Are you looking at this on an external monitor that’s connected via video IO like Nitris, or Mojo, or Blackmagic or other? Does this monitor display interlacing? Only TVs and broadcast monitors do that, computer displays don’t show interlacing. And Avid only shows one field in the interface.

    Shane
    Little Frog Post
    Read my blog, Little Frog in High Def

  • Jennifer Essex-Chew

    January 25, 2018 at 6:22 pm

    Hi Shane, thanks for responding.

    I am looking at it on both my AVID composer window and CRT television monitor. Every 4th frame repeats when I bring in a 24 FPS sequence. I can modify the field motion to interlaced (from the default of progressive) and get smooth playback with out duplicate fields. I can’t seem to change sequences though. Any thoughts?

  • Jennifer Essex-Chew

    January 25, 2018 at 8:24 pm

    I received a message that there was a response to my question – but I can’t see it – can you please re-post?

    thanks!
    Jennifer

  • Shane Ross

    January 25, 2018 at 9:01 pm

    OK…thought. Do a video mixdown of your sequence. Duplicate the sequence and put that video mixdown on an upper layer…put that into a new bin. Open that bin in a new 59.94i project. If it doesn’t interlace it properly, do the thing you did to make it work and then export that. This is what I do when needing to deliver a 59.94i QT from all 23.98 material…digitally. Normally the IO device adds it upon out to tape.

    Shane
    Little Frog Post
    Read my blog, Little Frog in High Def

  • Jennifer Essex-Chew

    January 25, 2018 at 9:14 pm

    YES!!!!!!!!! It worked!!!! I can’t thank you enough!!

Viewing 1 - 6 of 6 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy