Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Panasonic Cameras 1080 24p scenes reverse telecine’d won’t render?

  • 1080 24p scenes reverse telecine’d won’t render?

    Posted by Tom Matthies on December 21, 2010 at 2:11 am

    I shot footage with my HVX200 as 1080 at 24P. Since the files are actually 1080p over 29.97 and have pull down interlacing, I ran the them through Cinema Tools and reverse telecine’d them, removing the pulldown and converting them to 23.98 for editing. All works well during the edit process with no pull down issues. This was all green screen compositing so interlacing would not be a good thing.
    When it came time to render, it wouldn’t. Instead I got this error message: “Codec not found. You may be using a compression type without the corresponding hardware card.”
    The original footage is DVCProHD. I’m editing in a 1920×1080 ProRes 422 seqence. The converted files, when played in Quicktime indicate that they are still in the DVCPro HD format. The original files with pulldown work fine and render. The files with pulldown removed won’t render at all. Any ideas?
    Thanks,
    Tom

    E=MC2+/-2db

    Tom Matthies replied 13 years, 3 months ago 1 Member · 1 Reply
  • 1 Reply
  • Tom Matthies

    December 21, 2010 at 11:36 pm

    Yep. For some reason it just doesn’t like the footage that was run through Cinema Tools. It plays fine while editing. Composites to Green Screen very cleanly without interlacing. It just doesn’t want to do a final render. If I play the footage in Quicktime and look at info, it indicates that the files are DVCPro HD, as it should. All looks good just playing them back either in QT or FCP. This is the only time I’ve seen this. Something with the pseudo 1080/24p from the HVX.
    Weird…

    E=MC2+/-2db

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy