Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Premiere Pro Problem: Lumetri Color panel won’t respond to adjustments

  • Problem: Lumetri Color panel won’t respond to adjustments

  • Pat DePuy

    February 15, 2019 at 7:29 pm

    So I’ve been experiencing this issue for over a month now, on and off, after updating to Premiere Pro CC 2019. It’s incredibly frustrating, time-wasting, and I cannot for the life of me pinpoint the cause of this issue. Here’s what happens:

    I’m playing through the timeline of a finished video, stopping at one clip at a time to color correct them using the lumetri panel. Normally, I stop on a clip, it becomes automatically highlighted/selected, and I’m able to manipulate the controls within the lumetri panel (namely curves), after which the effect is automatically added to the selected clip, and I move on to the next clip.

    However, what has been occurring inexplicably is that I’ll play through the timeline, stop on a clip (it gets selected), and when I go to move the controls or curves inside the lumetri panel, nothing happens! I try to click on any control within the lumetri panel, and the panel simply does not respond or allow me to do so. The controls and boxes in the panel do not appear highlighted as I scroll over them, as they usually do, when this happens.

    Whether or not a clip is nested has nothing to do with it based on my observations. I’m running Premiere Pro CC2019 v13.0 on a PC, working on a “DSLR 1080p24” preset sequence. I haven’t changed anything significant about my workflow recently that would explain this, aside from the upgrade to CC2019.

    Is anyone else experiencing this issue? I can’t be the only one, and I’m assuming it’s a bug with this version of Premiere that is yet unsolved. Or else I’m just really stupid and missing something obvious about why this is occurring.

    Any help would be greatly appreciated, thanks in advance!

  • Simon Ubsdell

    February 16, 2019 at 10:25 am

    Make sure that you have the track selector enabled for the clip you want to colour correct. Without this enabled the Lumetri controls won’t automatically be available.

    Simon Ubsdell

    hawaiki

  • Peter Roberts

    February 19, 2019 at 12:39 am

    I am having the exact same problem. Does anyone have any ideas aside from the “confirm the track is selected” suggestion? I tried restarting. Both Mojave and Premier just updated.

  • Pat DePuy

    February 19, 2019 at 5:20 am

    Yes, the track selector for the given clip(s) is enabled in each case that this occurs. Any insights otherwise? Have you ever personally experienced this issue?

    It seems almost as if the bug pops up because of my workflow of color correcting clip-after-clip through an entire timeline, like the program or the lumetri color panel is getting “confused” because I’m adjusting a clip, then moving to another, adjusting that one and moving to another, all with relatively quick succession.

    That’s my only guess. I’m completely stumped on how to fix this. I’ve updated Premiere and have now spent many hours looking for a solution to this issue all over the place, and it’s absolutely throttling my workflow and time devoted to color corrections. I’m determined to figure this out, I just don’t know where to start…

  • Simon Ubsdell

    February 19, 2019 at 1:34 pm

    Maybe it’s a workspace issue. Have you tried using the default Color workspace or making a clean new one? I’ve found they get corrupted quite easily and it often happens when you’re doing a version update.

    Simon Ubsdell

    hawaiki

  • Pat DePuy

    February 19, 2019 at 4:33 pm

    Ahh, interesting idea indeed, thank you my friend. I just deleted my existing workspace and re-created it in a brand new one. I’ll report back once I edit on this today and see if this remedies the issue.

  • Ian Graham

    November 1, 2019 at 7:32 pm

    Make sure your Global effects is not on mute.

  • Pat DePuy

    November 1, 2019 at 7:46 pm

    I’m reviving this thread again, because after 9 months I still haven’t found a solution or reliable workaround. I still battle with this bug every day, to varying degrees. And, it’s still just as frustrating as it was 9 months ago!

    The global fx mute wasn’t enabled so wasn’t presenting the issue, but thanks for the thought.

    Any other feedback out there? Anyone? I’m surprised this isn’t a more talked about issue, so I must be in the minority and doing something strange in my workflow to cause it.

  • mark thompson

    November 2, 2019 at 12:21 pm

    Hi,
    you may have hit a limit that has not been documented. I would just collect what information you can and report to Adobe.

    Have you tried using adjustment layers yet? If you have several clips that could all do with the same color adjustment. You can have the layer span some or all of the clips. I mainly use this now rather than have lumetri on every single clip.
    Note an adjustment “layer” does not do the whole layer. it creates a few seconds worth and you stretch it out as required.

    I read somewhere that Adobe are not yet recommending going to the very latest Mac OS. I have upgraded and have found no problems BUT neither have I done very much since the upgrade. In fact Apple seem to have have re-issued the release as recently as thursday 10/30/19.

  • Pat DePuy

    November 4, 2019 at 12:49 pm

    Hi Mark,

    Thanks for the thought, I do utilize adjustment layers where I can, but my workflow often requires clip-after-clip of individual color adjustments, so that’s why lumetri panel is so great (until it’s not, due to this bug).

    Any other thoughts or first hand fix insights much appreciated.

Viewing 1 - 10 of 12 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can. Our Privacy policy | GDPR Policy