Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums DaVinci Resolve pasted retimed clip attributes creates an edit problem

  • pasted retimed clip attributes creates an edit problem

  • Thomas Kaufman

    February 17, 2021 at 4:41 pm

    Hi, I’m editing an online art class. The demonstration video is a single overhead take, running 30 minutes. The take can be broken into 2 sections: the instructor’s verbal directions, and the instructor drawing silently. So I’m retiming only the silent drawing shots to 800%.
    I’m using copy and paste clip attributes to quicken the process. For my first retimed clip, I change the speed to 800% and pull the volume to 0. I’m in Trim mode for this part. Then, with the clip still highlighted, I use cntrl+C to copy the clip attributes.

    When I come to the next part I want to retime, I use alt+V and the paste attributes menu pops up. I select the audio attributes so this next new clip is also silent, and select retime as well. I’m back to Selection mode and so check the ripple box. The problem is, at the end of the second retimed shot, the clip somehow is at an earlier point that it should be.

    In other words, when the retimed shot is finished, the clip picks up at a part of the demonstration we’ve already seen.

    thanks in advance,

  • David Baud

    February 17, 2021 at 9:28 pm

    Hard to tell what is really going on with your shots.

    Retiming can be an intensive computer process, especially if you are doing it on long clip. Depending on your computer system and the media file format/codec, you might have some unexpected results.

    I’d try to “divide and conquer”: see if your problem persist on shorter length clips.

  • Thomas Kaufman

    February 17, 2021 at 10:44 pm

    Some of the clips are nine minutes long. I could break the clip into smaller clips and retime them individually, is that what you’re suggesting? If so, what do you think is a better length for the clips?

    The other thing I’ll try is rebooting the PC and running only Resolve so it has the entire system.

    Thanks, David!

  • David Baud

    February 18, 2021 at 6:28 pm

    Which file format/codec is your footage?

    I’d try to transcode to intra-frame format (ProRes, DNxHD, Cineform, etc…) and see if you still have the same issue.

  • Thomas Kaufman

    February 18, 2021 at 7:04 pm

    The footage is recorded by an Atomos Shogun in .mov format. If I were to transcode, what would I transcode to?

    thanks,

  • David Baud

    February 19, 2021 at 5:24 am

    The file extension .mov means it is an Apple Quicktime file format (a wrapper).

    A Quicktime file format can contain many different type of codecs (ProRes, H.264, etc…)

    Which codec was used to record the footage with the Atomos?

    Like I said, depending on your system (PC, Mac, Linux…) you can transcode to ProRes, DNxHD, Cineform, etc…

    I hope this help.

  • Thomas Kaufman

    February 19, 2021 at 1:26 pm

    The Atomos is recording ProRes 422. If you think transcoding to a different codec would make a difference I’m all for trying it. What would you suggest?

    thanks again for your help,

  • David Baud

    February 19, 2021 at 4:33 pm

    As far as codec, you are good… no need to transcode… now have you tried on a shorter clip and duplicated the problem you are having?

    Have you tried to use the Retime control to adjust the clip to your desire?

  • Thomas Kaufman

    February 19, 2021 at 4:35 pm

    Haven’t tried it yet but soon will.

    The Atomos can also record in DnxHD, do you think I’d encounter the same error with a different codec?

Viewing 1 - 9 of 9 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy