Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Maxon Cinema 4D Material created with jpeg renders out with stripes through it?

  • Material created with jpeg renders out with stripes through it?

     Andy Kiernan updated 2 weeks, 6 days ago 3 Members · 12 Posts
  • Rosie Woods

    July 7, 2021 at 1:03 am

    Hi There! I’ve created a C4D material using a jpeg loaded in the colour channel. The jpeg is made of soft pastel gradients but renders out on the object with subtle stripes.  I’ve tried different ways of mapping the material on the texture tag. ‘Frontal’ removes the problem but the reflective attributes of my material only follow the shape of the object on ‘UWV mapping’. Can anyone point me in the right direction please?! THank you! 

  • Rosie Woods

    July 7, 2021 at 1:07 am

    Here is a picture to explain 🙂

  • Andy Kiernan

    July 7, 2021 at 8:43 am

    Disclaimer: I don’t really know what I’m talking about but these things help, sometimes…!

    if possible change from jpeg to tif or psd or similar and use 16/32bit. Also when you have the image in the materials colour channel, there is a ‘Sampling’ drop-down set to MIP, have a try with some different ones, I think SAT gives you a better sampling.

  • Rosie Woods

    July 7, 2021 at 10:32 am

    Hi Andy,

    Thank you so much for replying and your help!

    Sadly none of those amendments seemed to shift anything. I tried both a tif and psd file as well as different sampling options. Gah! I even downloaded octane at the weekend to try and work it out that way. I might need to work out another way to produce the texture.

    Thanks again

  • Andy Kiernan

    July 7, 2021 at 12:04 pm

    are you able to share the c4d file and the texture file and ill see if I can figure it out? (no promises, sometimes I’m great, most of the time…not so much!)

  • Justin Thomson

    July 7, 2021 at 4:37 pm

    Can you post the image so we can see what it looks like? It may be possible to create the image procedurally and that may fix the issue.

    Could also be some overlapping, is the cloth on a plane or an edited cube?

  • Rosie Woods

    July 9, 2021 at 1:00 am

    Hi Andy! Sorry for the slow reply. I’ve been busy moving house the last couple of days. I’ll attach the files. Really appreciate your time thank you! The tif has been compressed slightly so that I can upload it here 🙂

  • Rosie Woods

    July 9, 2021 at 1:03 am
  • Rosie Woods

    July 9, 2021 at 1:07 am

    Hi Justin. Thanks so much for responding! I’ve attached the PSD and C4d files in my response to Andy. The object was a plane imported from Zbrush as an obj file. I’ve given it some thickness using the cloth surface tool in c4d. Perhaps that has something to do with it?

    Many thanks!

  • Justin Thomson

    July 9, 2021 at 2:45 pm

    The PSD wont open, can you just paste a screen shot of the image?

Viewing 1 - 10 of 12 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy