Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Apple Final Cut Pro Legacy FCP-Monitor Help. Thanks!

  • FCP-Monitor Help. Thanks!

    Posted by Shokugen on April 2, 2005 at 11:51 am

    Hi,

    thanks for all the useful responses so far. It has been very useful. Really appreciate it from a beginning FCP user.

    Right now, I am trying to set up my monitor (consumer RCA PAL mon) to the G5 and miniDV camera, but facing some challenges. It would be great if any one can offer some advise. 🙂

    (Q1) As I am editing in the FCP timeline, I am not able to patch the video thru to the PAL monitor. So I am not able to see what I see on the Canvas/Timeline in the monitor. Is there a setting that I must do to enable that? Or maybe some setting in the video camera?

    (Q2) In FCP “Log and Capture” mode, I can preview miniDV tapes, but only video is shown. For some reason, audio is not coming out of my speakers although the audio meter are showing levels. And I even captured some clips and they played fine (V+A) on the timeline. I was told that this is an FCP feature and that i can only preview audio out from the PAL monitor, NOT from G5. Is that true?

    Really appreciate anyone who can lend some light… 🙂

    Steve

    Fred Miller replied 19 years, 2 months ago 4 Members · 11 Replies
  • 11 Replies
  • Shokugen

    April 2, 2005 at 12:19 pm

    regarding Q1, i read somewhere that I can preview it when I edit to tape or print to video. But does that mean that it is the only time it will show on the monitor?

    I need to view my clips and edits to view the colours, effects, titles, etc. I really need to it work on the monitor other than during output.

    Thanks in advance
    Steve

  • Thaxter Clavemarlton

    April 2, 2005 at 12:25 pm

    [shokugen] “(Q2) In FCP “Log and Capture” mode, I can preview miniDV tapes, but only video is shown. For some reason, audio is not coming out of my speakers although the audio meter are showing levels. And I even captured some clips and they played fine (V+A) on the timeline. I was told that this is an FCP feature and that i can only preview audio out from the PAL monitor, NOT from G5. Is that true? “

    There IS a way that you can set FCP to monitor audio with the Mac speakers but it is better that you NOT do it.
    On many systems it has caused some audible “Clicks” to be added to the captured material.

    The better answer is that you should always work with an EXTERNAL monitor for audio and video.
    It is standard procedure to have the audio and video connected directly from the A/V outputs of the DV camcorder or deck that is hooked to the Mac via FireWire.

    That way when capturing you can see and hear the tape directly from the camcorder or deck while it is also feeding FCP via FireWire.
    Then, after the capture, FCP will send its’ Audio and Video back down the FW to the camcorder or deck which will convert it and output the video and audio so that you can see/hear the quality of your edit on the external monitor.

    HERE’S HOW TO MAKE THE EXTERNAL A/V APPEAR:

    This list contains about everything to try to enable External Monitor VIDEO and AUDIO via FireWire, viewing in the Canvas window on the computer screen, and being able to record on the external FW device… carefully observe ALL steps.

    Try things in this order until you find the “cure”:

    1. Make sure you have View (Menu) > External > All Frames set.
    (If the ALL FRAMES option is grayed-out… jump to step 6 below and continue.)
    2. Make SURE your Canvas window (right window) in FCP is set to “Fit to Window”… AND that it has not been “pushed off” the edge of the computer screen.
    3. Make sure your CANVAS View Menu (Box Icon with broken sides) is checked on Image or Image+Wireframe… NOT just Wireframe.
    4. Make sure your CANVAS View Menu is checked on RGB… NOT just Alpha.
    5. Make sure your Final Cut Pro (menu) > Easy Setup… is set for DV-NTSC (or DV-PAL, if that’s where you are).
    6. Some camcorders/decks work better under “FW (NTSC/PAL)” -or- “FW (NTSC/PAL) Basic” control (in the capture settings). Try either setting to see which works best for your device.
    7. Make sure your Final Cut Pro (menu) > Audio/Video Settings > A/V Devices (tab) > Mirror on Desktop > must be CHECKED. (If not, playing video will not appear in the Canvas.)
    8. Make sure the “Log and Capture” Window is CLOSED and not just “hidden” behind other windows.
    9. Turn off the power to the Camera/Deck/Converter Box, then turn it back ON.
    10. Make sure the camera is in VTR mode… or the deck is in DV (DV, iLink, or FW) input.
    11. On a Sony camcorder or deck, make sure the menu setting “A/V > DV Out” is set to OFF.
    12. Re-check that your FW cable is well-connected at both ends (or try a new cable).
    13. Important: Quit FCP, then Restart FCP.
    14. Now again, make sure you have View > External > ALL FRAMES set…

    If it still does not work. “Trash” the FCP Preferences on the Mac
    https://www.kenstone.net/fcp_homepage/trashing_fcp_prefs.html

    “FCP Rescue” is a free Apple Script that will Trash the Preferences.
    It will also restore your user settings afterwards.

    Download:
    https://www.macupdate.com/info.php/id/14729

    >Then, start again at my “step 1” above.

  • Shokugen

    April 2, 2005 at 12:39 pm

    WOW! you are amazing. Your willingness to help blows me away. And in such a short time…
    THANK YOU SO MUCH!

    Im going to try it now…

  • Shokugen

    April 2, 2005 at 12:53 pm

    IT WORKS!!!!!
    Thanks thax! You are a God-send.
    thank you so much

  • Thaxter Clavemarlton

    April 2, 2005 at 1:07 pm

    Glad to hear it all works for you.

    And now that you know how to work with the EXTERNAL monitor, it is also good to know how and why to work only on the Mac (with the external monitor OFF.)

    For getting the most “real-time” effects (so you can cut faster), you can turn OFF the “View > External >All Frames”.

    You will THEN hear the audio only coming from the Mac’s speaker (and see the video only on the Canvas on the computer monitor.)

    You should use amplified computer speakers connected to the Mac so that you can hear the audio better when working in this way.
    Many people actually add an audio mixer so they can send ANY source (the camcorder, the Mac, anything else) into a good set of monitor speakers so they can really judge the quality of the sound.

  • Shokugen

    April 2, 2005 at 1:29 pm

    I see.

    Thanks for the tip Thax

    Im sure I’ll be encountering some more challenges on the way, but with people like you around to help, Im sure the challenges wld be less daunting. Hope to meet you around the forum again.

    Steve

  • Kevin Monahan

    April 2, 2005 at 5:24 pm

    Yes, Thax’s info is solid. I would say that the above info is probably the #1 confusion experienced by new FCP users. You see this problem every day, without fail, on all of the FCP boards. Now that you are armed with the info, you can go forward in understanding just how FCP works.

    Just so you know, proper setup is explained on page 55 of the manual. Have a look!

    Kevin Monahan
    Author – Motion Graphics and Effects in Final Cut Pro
    fcpworld.com

  • Fred Miller

    April 3, 2005 at 6:08 am

    I do some editing in hotel rooms with a powerbook. I don’ t have the luxury of external mixers or ampified speakers and I’m capturing straight out of the cameral via firewire. If your ever in this situation remember that most cameras have a small speaker for monitoring audio playback. Just turn up the volume on the camera and you can hear your source for logging and capturing. I only mention it because it’s a little used feature on the camera and usually it’s turned way down, so you may forget about it.

  • Thaxter Clavemarlton

    April 3, 2005 at 3:40 pm

    [Fred Miller] “Just turn up the volume on the camera and you can hear your source for logging and capturing. I only mention it because it’s a little used feature on the camera and usually it’s turned way down, so you may forget about it. “

    Good suggestion.
    I use this built-in mini speaker method all the time as well.

    Plus don’t forget, if you plug some good headphones into the camcorder, you will have a very fine audio monitor (at least for yourself).

  • Kevin Monahan

    April 3, 2005 at 5:57 pm

    If I were editing in a hotel room, I’d get some mini-portable speakers. I have some Sonys that fold up into the size of two packs of smokes. They are much louder than the camcorders built in speakers or the powerbook’s tiny built ins.

    Kevin Monahan
    Author – Motion Graphics and Effects in Final Cut Pro
    fcpworld.com

Page 1 of 2

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy