Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Apple Final Cut Pro Legacy Audio WORSE After Export to Quicktime!!!

  • Audio WORSE After Export to Quicktime!!!

    Posted by Kyle C. on November 14, 2010 at 9:42 am

    Hey guys…in a last minute bind here. I’m applying to film school in a few days, and I’m having trouble exporting my finished product from FCP.

    While some of the music in my sequence could have done with some normalizing (the levels were a little too high judging from the waveforms), it nevertheless sounded perfectly fine in FCP, so I left it alone.
    For some reason though, whenever I go to to Export to Quicktime (at full quality), my end result problematic.
    The audio (ESPECIALLY in the parts with heavy bass) sound TERRIBLE once exported, when in FCP it sounded just fine. Also, even though I thought I exported it at full quality, certain parts of my video came through altered and maimed (thick lines through the video at parts, etc).

    Here are my sequence settings, if it helps: https://i54.tinypic.com/35i5d0m.png

    Needless to say, this is pretty frustrating and last minute for me. I’m wondering if compressor could help me; I’ve taught myself FCP, Motion and Soundtrack Pro pretty well, but haven’t opened Compressor more than a few times. Any help or advice would be greatly appreciated, you guys have been rediculously good with helping me in the past, I hope someone has an answer before my submission deadline passes!

    Thanks!
    -Kyle

    Kasia Wnuk replied 5 months, 2 weeks ago 6 Members · 17 Replies
  • 17 Replies
  • Andy Mees

    November 14, 2010 at 12:49 pm

    [Kyle Cox] “parts of my video came through altered and maimed (thick lines through the video at parts, etc). “

    Your sequence settings show that you have created a 720i29.97 timeline … bit weird. Where was your source footage from? Anyhoo, try changing the Field Dominance setting to “None”, then re-export a small (previously bad) section and see if that helps

  • Walter Biscardi

    November 14, 2010 at 1:02 pm

    First problem I see is the editing timebase. 720p is 59.94, not 29.97 and that can lead to a host of issues in the edit.

    But I can honestly say I’ve never had the audio change due to an export. The only thing I can say is to make sure you’re keeping your audio at 48khz and not dropping that down.

    Walter Biscardi, Jr.
    Editor, Colorist, Director, Writer, Consultant, Author, Chef.
    HD Post and Production
    Biscardi Creative Media

    “Foul Water, Fiery Serpent” Winner, Best Documentary, LA Reel Film Festival.

    Blog Twitter Facebook

  • Kyle C.

    November 14, 2010 at 8:54 pm

    I just tried several things to no avail:

    1). tried setting the Field Dominance to ‘none’ and exported a smaller part of my sequence, but unfortunately the results turned out the same. The audio is still just as degraded as before.

    2). I realized that the problematic songs in my timeline were 44.1 KHZ (in my timeline I have a combination of 44.1 and 48 KHZ audio), so I tried changing my sequence settings to 44.1 and exporting from there. STILL the same result; any time there’s even a hint of bass, massive distortion.

    3). I tried exporting the audio (only the audio) to aiff (my thoughts were I would just seperately export the audio and video and combine them later). This didn’t work, and the audio still sounds terrible.

    4). I went back into sequence settings and changing it to 24 bit (didnt know what this would do). Still same result. Just for process of elimination’s sake, I went back into sequence settings and changed the audio configuration from Channel Grouped to Discreet Channels, and still, same result 🙁

    The reason my sequence settings are 720p and 29.97 is because I’m using a combination of regular NTSC footage (anomorphic) and 720p footage–the vast majority of it being NTSC. The 29.97 is to match the vast majority of my clips that actually are NTSC, and the 720p is so that my few HD clips didn’t degrade.

    Is there any more information that I could give you guys that might help you solve my problem? I appreciate the advice so far. Any new suggestions? Could the fact that i’m using different KHZ of audio in my timeline be the source of my problem?

  • Kyle C.

    November 14, 2010 at 8:55 pm

    I just tried several things to no avail:

    1). tried setting the Field Dominance to ‘none’ and exported a smaller part of my sequence, but unfortunately the results turned out the same. The audio is still just as degraded as before.

    2). I realized that the problematic songs in my timeline were 44.1 KHZ (in my timeline I have a combination of 44.1 and 48 KHZ audio), so I tried changing my sequence settings to 44.1 and exporting from there. STILL the same result; any time there’s even a hint of bass, massive distortion.

    3). I tried exporting the audio (only the audio) to aiff (my thoughts were I would just seperately export the audio and video and combine them later). This didn’t work, and the audio still sounds terrible.

    4). I went back into sequence settings and changing it to 24 bit (didnt know what this would do). Still same result. Just for process of elimination’s sake, I went back into sequence settings and changed the audio configuration from Channel Grouped to Discreet Channels, and still, same result 🙁

    The reason my sequence settings are 720p and 29.97 is because I’m using a combination of regular NTSC footage (anomorphic) and 720p footage–the vast majority of it being NTSC. The 29.97 is to match the vast majority of my clips that actually are NTSC, and the 720p is so that my few HD clips didn’t degrade.

    Is there any more information that I could give you guys that might help you solve my problem? I appreciate the advice so far. Any new suggestions? Could the fact that i’m using different KHZ of audio in my timeline be the source of my problem?

  • David Roth weiss

    November 14, 2010 at 9:11 pm

    [Kyle Cox] “I realized that the problematic songs in my timeline were 44.1 KHZ”

    Fix those songs, don’t change the sequence settings.

    David Roth Weiss
    Director/Editor/Colorist
    David Weiss Productions, Inc.
    Los Angeles
    https://www.drwfilms.com

    POST-PRODUCTION WITHOUT THE USUAL INSANITY ™

    A forum host of Creative COW’s Business & Marketing and Apple Final Cut Pro forums. Formerly host of the Apple Final Cut Basics, Indie Film & Documentary, and Film History & Appreciations forums.

  • Kyle C.

    November 14, 2010 at 9:45 pm

    Thanks, what specifically would you recommend I do to fix them?

  • Michael Gissing

    November 14, 2010 at 9:54 pm

    The most important details have not been revealed. What are you exporting to? If you are using a codec with audio compression and your sequence audio has content peaking to 0dbfs then it can distort a compressed audio codec.

    Experienced audio people make sure that maximum peak levels never go right up to zero, so maximum peaks to -3dbfs, if it is going to ac3 encoding or aac etc. If your mix levels are too hot, then using the mix tool, pull your master levels back to allow more headroom.

    And as David has mentioned, make sure all audio is 48khz. FCP doesn’t mix sample rates or handle codecs like mp3. All audio should be uncompressed aif or wav, 16 or 24 bit 48khz.

  • Kyle C.

    November 14, 2010 at 10:03 pm

    Michael, you very well may have pointed me in the right direction. My audio is all from different sources, so the formats vary a lot.

    My most problematic track is 44.1 KHZ and 32 bit (not even an option in my FCP sequence settings!)

    Is there a way, in Soundtrack or elsewhere, to take that and convert it to lets say a 24 bit 48 KHZ track? Maybe this would solve my problem?

    When you say, “what are you exporting to”, I’m not quite sure what you mean; all I did was push ‘export to quicktime’ using the current settings, which is the Apple ProRes 422 HD codec. Does that codec have audio compression?

  • Michael Gissing

    November 14, 2010 at 10:17 pm

    No that codec doesn’t. STP or Compressor should be able to handle sample rate conversion. 32 bit 44.1 khz files cannot be used in FCP, only 16 or 24 bit. I have lots of audio tools for sample and bit rate conversion that I use so I don’t know if Compressor does the bit rate conversion.

    Most of my software is Windows or Linux based and I handle all audio formats using those machines prior to anything getting to the Mac. Try STP first as I am unsure if Compressor can handle 32 bit files. If you are stuck, try Audacity, a free audio tool that I am pretty sure can handle 32 bit files and can sample rate and bit rate convert. https://audacity.sourceforge.net/

    If you have access to a Windows PC then https://www.voxengo.com/product/r8brain/ is a great converter

  • Kyle C.

    November 14, 2010 at 10:38 pm

    Well, just downloaded Audacity and converted it to a 16 bit aiff file…unfortunately, same problem. Unacceptable distortion throughout my video. My audio just gets destroyed when I export it. UGH….I have NO IDEA what I’m gonna do lol, I am supposed to have this turned in by tonight but I don’t think I’ll be able to. Thanks for your help anyways thought I really do appreciate it.

Page 1 of 2

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy